1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My log results

rhubarb4 May 13, 2012

  1. rhubarb4

    rhubarb4 Certified Audi nutter Gold Supporter Team Silver Audi S3 quattro

    1,754
    187
    63
    Hi guys just done a log with my new toy, can you look over it see if everything is ok or if something doesn't look right as I have no idea how to understand the readings or what they mean. Car is a 2001 AMK S3, as far as I know its standard bar the smoothed airbox.
    As I dont know how to post the readings up, I took pictures of my screen if they look a bit odd to you.

    I did 2 runs.

    Run 2 3rd gear redline.
    [​IMG]

    Run 1 3rd gear
    [​IMG]

    Thanks, Chris.
     
  2. superkarl

    superkarl MAN OF STEEL

    9,554
    2,453
    113
    looks like a healthy standard car to me :icon_thumright:
     
  3. rhubarb4

    rhubarb4 Certified Audi nutter Gold Supporter Team Silver Audi S3 quattro

    1,754
    187
    63
    Cheers Karl only fault code I had up was the dreaded lambda one 16514 - Oxygen (Lambda) Sensor B1 S1: Malfunction in Circuit P0130 - 35-10 so got some investigating to do, it's the first time Iv had that come up though.

    Chris
     
  4. superkarl

    superkarl MAN OF STEEL

    9,554
    2,453
    113
    Log the block for lambda. 031 maybe? Itl be in the stickies.
    But with that fault occuring it will be interesting to see if its meeting its requested, or its totally off.
    I think that code could just be a wiring fault
     
  5. rhubarb4

    rhubarb4 Certified Audi nutter Gold Supporter Team Silver Audi S3 quattro

    1,754
    187
    63
    Ok il try that after work tomorrow cheers i hope its not a wiring problem god knows where il have to start looking for that.

    Cheers, Chris.
     

Share This Page