1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my front speakers are distorted - help

Discussion in 'In-Car Entertainment' started by jazzyc, Sep 4, 2007.

  1. jazzyc
    Offline

    jazzyc Member

    Joined:
    Jun 18, 2007
    Messages:
    153
    Likes Received:
    0
    [Sep 4, 2007]
    i have just fitted my new focal speakers in my b5 but the left speaker is disstorted at low volume

    anyone any ideas why? its really anoying me having spent all day doing it
    #1
  2. Ads

    Ads

    [Oct 23, 2014]

  3. jazzyc
    Offline

    jazzyc Member

    Joined:
    Jun 18, 2007
    Messages:
    153
    Likes Received:
    0
    [Sep 4, 2007]
    i wonder if it is something to do with the headunit, its only a cheap pioneer one.

    one of the reasons i changed the speakers is because i thought the drivers speaker was blown because it was doing the very same thing. would sound distorted at low volumes and then it would seem to go when you cranked it up.

    now with the new focals in i have it on the passengers speaker???
    #2
  4. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Sep 4, 2007]
    Have you rewired the new speakers?
    I had this issue on my B6 A4 and it was the poxy Audi speaker wiring. They use a plug on the cabin side where the door hinges, so the wiring isn't continuous from the HU to the door speakers. Over time the connection gets dirty and at low volume there isn't enough juice to make it work. Jack up the volume and it overcomes the resistance in the connector and is OK again.
    Can't remember if it's the same on the B5. Maybe worth wiring in a temporary feed directly to the Focals and see if it cures the issue.
    Also try jiggling the Brown Audi ISO plug for the fronts at the back of the HU. These can become a bit baggy over time and cause the same issue.
    You have a non Audi HU and non Audi speakers, the only Audi part left is the wiring - guess where the fault is?
    #3
  5. jazzyc
    Offline

    jazzyc Member

    Joined:
    Jun 18, 2007
    Messages:
    153
    Likes Received:
    0
    [Sep 4, 2007]
    I still have the audi wiring form the head unit into the doors as i thought there would be no need to relace it.

    just wanted to save a bit of work. I will have a look at what you suggested with the plug where the door hinges are.

    I have had the d0or cards back off and am sure that all the work i have done today is fine and all the connections are good
    #4
  6. jazzyc
    Offline

    jazzyc Member

    Joined:
    Jun 18, 2007
    Messages:
    153
    Likes Received:
    0
    [Sep 5, 2007]
    this plug you were talking about, is it under the rubber cover bit that you can see by the hinges when you open the door?
    #5
  7. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Sep 5, 2007]
    No it's on the inside of the footwell, where the wires pass through the bodywork to get to the hinge and into the door.
    As I said I don't know if the B5 uses the same technique, I'll have a look at mine this morning. On the B6 the connectors are quite difficult to get to as they are up & under the end of the dash. Look at where the rubber trunking goes into the footwell from the door, and the connector is slightly above this.
    #6
  8. jazzyc
    Offline

    jazzyc Member

    Joined:
    Jun 18, 2007
    Messages:
    153
    Likes Received:
    0
    [Sep 5, 2007]
    thanks, will try and have a look later. seems odd though that before i changed the speakers i had this problem with the drivers speaker and now its with the passengers.

    its also strange that 9 out of 10 times its there but not allways.
    #7
  9. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Sep 5, 2007]
    Can't see anything on my B5 other than the new cables I ran to my new components. This would seem to suggest there is no plug and the cables just run through the conduit straight to the doors. Which is a good thing as the bloke who designed the plug on the B6 and decided to embed it on the inner skin of the footwell with access through a sharp tiny hole was a moron.
    I'd just rewire the focals and forget fault finding Audi's feeble attempt at a speaker harness. Just use a wire coathanger from inside the door to fish the new cable through the conduit, and use a new speaker ISO plug at the HU. I think it's the fact that Audi only use the centre four connections on the ISO plug just for the fronts which causes it to go baggy.
    #8
  10. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Sep 5, 2007]
    Just had another thought, did you use the Audi tweeter wiring?
    Presumably the focals have their own proper crossover, whereas Audi just use an inline capacitor embedded in the wiring so you need to bypass this.
    #9
  11. jazzyc
    Offline

    jazzyc Member

    Joined:
    Jun 18, 2007
    Messages:
    153
    Likes Received:
    0
    [Sep 5, 2007]
    the focals do have there own wirs on the tweeters that runs to the crossovers. I also used decent wire to run from the woofers to the crossover and then used the same wire to go from the input end of the crossovers to the point where the audi wire that comes into the door and then joins onto the small loom that then leads to the speakers . I just cut off the connector that is on the door end and joined it there with the decent wires that run to the crossover.

    hope that makes sense
    #10
  12. AudiSport
    Offline

    AudiSport Member

    Joined:
    Dec 23, 2006
    Messages:
    496
    Likes Received:
    3
    [Sep 24, 2007]
    I have the same problem... My front right speaker sounds all crackerly at low volume so had looked into changing the speaker - but now the front left has started doing the same thing.. Currently have the balance set on the rear just to mask the sound!

    I have the Audi BOSE system and thought maybe it was the AMP?
    #11
  13. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Sep 24, 2007]
    Have a look here there are plenty of Bose amp issues with crackly sound.
    http://www.carstereohelp.com/audi.htm

    If it only happens at low volume then it'll be a dry solder joint somewhere on the amp. Worth running a soldering iron over the soldered joints where the speaker wires connect to the amp.
    I've cured so many of these types of issues just heating up the solder.
    #12
  14. AudiSport
    Offline

    AudiSport Member

    Joined:
    Dec 23, 2006
    Messages:
    496
    Likes Received:
    3
    [Sep 24, 2007]
    Really? okay I'll have a look at the amp tonight!
    Thanks for the info!
    #13
  15. AudiSport
    Offline

    AudiSport Member

    Joined:
    Dec 23, 2006
    Messages:
    496
    Likes Received:
    3
    [Sep 25, 2007]
    I had a quick look with a mate last night and the amp seemed somewhat hidden away.. Do I need to remove any of the black blastic mouldings in the boot, or should the amp just un-bolt and come out without too much trouble?
    #14
  16. AudiSport
    Offline

    AudiSport Member

    Joined:
    Dec 23, 2006
    Messages:
    496
    Likes Received:
    3
    [Sep 26, 2007]
    okay - I managed to get the amp out and took the case apart to have a quick look.. But nothing looked damaged at all! No dry joints etc..I must admit anything too complicated and I wouldn't have spotted it!

    So, what next, both front speakers now have this really bad crackle.. Is it the speakers that have blown, I more serious problem with the amp or something else - where should I start?:think:
    #15
  17. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Sep 26, 2007]
    What do you think a dry joint looks like?
    You can't spot them, you just have to heat them all up regardless as the solder drys out from inside the joint.
    #16
  18. AudiSport
    Offline

    AudiSport Member

    Joined:
    Dec 23, 2006
    Messages:
    496
    Likes Received:
    3
    [Sep 26, 2007]
    oh... I think I need someone who knows what there are doing - how much do you charge? ; )
    #17
  19. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Sep 26, 2007]
    Happy to have a look for you free of charge if you can get down to Southampton!
    #18
  20. AudiSport
    Offline

    AudiSport Member

    Joined:
    Dec 23, 2006
    Messages:
    496
    Likes Received:
    3
    [Sep 26, 2007]
    fantastic - I live in Bournemouth!

    Sent you a PM.
    #19

Share This Page