1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My experience of owning a 170 s line so far. It's not all a bed of roses

Discussion in 'A3/S3/Sportback (8P Chassis)' started by tedstdi, Sep 30, 2011.

  1. tedstdi
    Offline

    tedstdi New Member

    Joined:
    Sep 10, 2009
    Messages:
    2
    Likes Received:
    0
    [Sep 30, 2011]
    Hi all
    I thought I would share my experience of owning my 57 plate a3 s line. I purchased the car approx 6 weeks ago privatly and TBH I have had nothing but trouble since day 1.

    The car has covered 100k and has been a fleet car batting up and down the motorway and has full vag history.
    So after a few days I noticed that the car was putting out white smoke under load and also it seemed to be holding back. A quick search pointed towards a possible injector. Had the car vagcom'd and it came up with a faulty lambda. Had a new one fitted and all seemed to be ok for a day or so. Then back to the same senario :think:white smoke and holding back. Next thing was the coolant warning light came on and it needed topping up, funny I thought it was ok a few days ago. Over the next week i discovered that the car was loosing coolant. A quick google search showed two possible faults, pourous cylinder head or DPF cooler leaking both common faults..

    It transpires that it's the cooler at fault that is chucking water down the exhaust that in turn is knackering the lambda FFS
    So booked into Audi next week to have a peek and today I am driving to work and the car is kangarooing like a bugger, then the DPF light appears on the dash F**k. So a call to my local garage and they advised me to go and rag the car so the car will regenerate the exhaust and off I go. whilst trying to drive it hard it's still kangarooing and then the glow plug light starts flashing and the car is now in limp home mode and refuses to rev over 3000 rpm aaaaaahhhhhhh..........
    To add insult to injury the ESP light has come on as well

    So it looks like i need a dpf, a lalmbda sensor and whatever else is fooked on the car :aggressive:
    To say I'm gutted is an understatement.... Looks like it's gonna be expansive :>(

    Any idea's guys
    Ted
    Ps I also have an a3 06 140 tdi and it's been no trouble in the last 3 years
    Last edited: Sep 30, 2011
    #1
  2. Ads

    Ads

    [Dec 25, 2014]

  3. N8
    Offline

    N8 Kowalski Details VCDS Map User

    Joined:
    Jul 4, 2007
    Messages:
    17,164
    Likes Received:
    692
    [Sep 30, 2011]
    DPF delete + Remap! Love my 140 though :wub:
    #2
  4. Lewis583
    Online

    Lewis583 Active Member VCDS Map User

    Joined:
    Mar 15, 2010
    Messages:
    908
    Likes Received:
    80
    [Sep 30, 2011]
    100% what N8 said. Dpf's on all vehicles are nothing but a major pain in the anus, especially if the car is mainly used around town.
    #3
  5. Ash187
    Offline

    Ash187 Audi-Retrofits.co.uk Site Sponsor

    Joined:
    Mar 12, 2009
    Messages:
    6,839
    Likes Received:
    481
    [Sep 30, 2011]
    #4

Share This Page