1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My car is cursed...please help!!!

slowcoach3 Nov 3, 2011

  1. slowcoach3

    slowcoach3 Active Member

    835
    105
    43
    I hate to beg for help but this is doing my head in! Had my AGU serviced at great expense on monday by a very reputable VAG specialist, changed the maf and gave it new spark plugs on tuesday, car drove beutifully, on wednesday ( I know it sounds like a craig david song ) car started perfectly as always and I went to work, parked it, tried to start it three hours later and nothing happened.
    All the electrics work just fine, tried jumping it with the kit from a local garage and nothing happened, tested the battery and was nigh on fully charged. When you turn the key all the DIS lights come on as usual but when you fully turn the key there is no noise, nothing. I've ran my shareware version of vcds on it but no codes.
    Starter motor is £184 from tps, having spent 300 notes in the last 2 days and still needing a new clutch and rear bushes I'm feeling a little sensitive. At least all the money I've spent in the engine bay recently means its a good place to spend time!!! Stage 2 remap money dissapearing fast....
    Sorry for the super long rant but any help greatly appreciated
     
  2. beachbuggy

    beachbuggy Well-Known Member

    1,931
    201
    63
    So when you turn the key the starter isn't spinning?

    Either the starter is knackered, it's not grounded properly, the earth strap has come off or worst case is the engines seized but I think that is unlikely. Have you tried to jump start the car? If that works then you know it has to be starter related.
     
  3. Prawn

    Prawn My other car is a MINI!!!!

    11,456
    3,353
    113
    if you're not hearing ANY noise at all, I wouldn't suspect the starter unless you've previously had problems.

    More likely to be an earth breaking down in the cold damp weather, or a solenoid issue perhaps.

    I'd whip the battery and tray out, then possibly remove the starter, clean up all the contacts, make sure there's no obvious damage, and reassemble it all with petroleum jelly on the contacts, and see if you get any joy.
     
  4. slowcoach3

    slowcoach3 Active Member

    835
    105
    43
    Thanks, i'll try that! Is there any other earth points other than under the battery tray? Car has always started first time every time, no hesitation regardless, thats what makes it weird now. Sorry Prawn which solenoid could it be in the starter system? Cheers fellas
     
  5. Lewis583

    Lewis583 Active Member VCDS Map User

    956
    91
    28
    There's a solenoid on the starter motor. There will be a smaller lead attached to it, and then the big main starter feed one. Worth checking them both.
    When you try and start it is there even a click from the starter?
     
  6. slowcoach3

    slowcoach3 Active Member

    835
    105
    43
    Cheers for the replies,
    After checking everything I took the starter out and got a local garage to bench test it and it was very dead. Managed to blag GSF to give me trade price and deliver it to me in the street! Fitted it in the rain in the street and it works, man points earned. Lesson learned, I always thought you had a warning before they went but now I know.
    Thanks again
     

Share This Page