1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my a6 keeps locking itself is this normal?

bigblokey0 Jul 9, 2006

  1. bigblokey0

    bigblokey0 Member

    745
    4
    16
    ill be doing something in the car then ill shut the door walk off come back and the car has locked itself :confused:
     
  2. mickey_a6

    mickey_a6 Member

    126
    0
    16
    Haven't noticed that - but if I unlock it and don't then open a door it does re-lock itself within a couple of minutes.
     
  3. bigblokey0

    bigblokey0 Member

    745
    4
    16
    yea thats what i was on about i timed it after 1 min it locks it self
     
  4. madvw

    madvw Active Member

    2,489
    3
    38
    I know that most newer audis are supposed to re-lock themselves after 60 seconds if you've unlocked the car with the remote, but not opened the door. Its supposed to be in case you accidentally unlocked your car.

    I'm not sure why your's is re-locking despite you having opened the door though? Perhaps one of your door switches is stuck and permanently registering closed? Do you have the DIS on your car? - if so does it show the relevant door open symbol when you open each door or the boot?
     
  5. bigblokey0

    bigblokey0 Member

    745
    4
    16
    no it only locks if ive closed the door
     
  6. Marks

    Marks New Member

    9
    0
    1
    My 98 A6 is the same..... can be a problem if you've left the keys on a seat or in the boot while you're unloading etc.
     
  7. Nelson_R32

    Nelson_R32 Member

    305
    2
    16
    Sounds like a faulty microswitch in the door lock. Have you had any readings saying your o/s door is closed when its open, or showing that all four doors are open etc?
     
  8. bigblokey0

    bigblokey0 Member

    745
    4
    16
    theres nowt wrong it just locks itself if you forget to lock it
     
  9. scusse

    scusse New Member

    3
    0
    1
    I have had same problem. Vindis Audi of huntingdon could not find fault but after discussing problem. it appears I don't use the car enough so the motor sticks:ermm:
     

Share This Page