1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My A6 driver side indicator fades away ? Why ?

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by Swiftphones, Jan 8, 2009.

  1. Swiftphones

    Swiftphones New Member

    Joined:
    Jan 8, 2009
    Messages:
    5
    Likes Received:
    0
    Hi all
    I have a question if you all dont mind..

    I have a 1999 A6 and the right side indicators do not illuminate properly. And sometimes they dont even work!. I get sworn at by some drivers since they think I am not indicating when turning!!..lol

    When they do not work, the clicking sound of the indicators is fast and flash on/off fast. That has happened a few times.

    But most times they are just so dim compared to the other side.. and barely light up

    I changed the bulb, but that didnt solve it.

    Is it a relay problem. If so, how/where do I go about changing it..

    Many thanks all of you:)
    Cheers

    Roy:blackrs4:
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. bigdavie

    bigdavie please speak slowly so i'll understand !

    Joined:
    Nov 13, 2007
    Messages:
    160
    Likes Received:
    0
    bet you there is some blackening of the bulb holder terminals .. no ?!
     
  4. Swiftphones

    Swiftphones New Member

    Joined:
    Jan 8, 2009
    Messages:
    5
    Likes Received:
    0
    Not really. seems all clean and normal like the other side to me..
     
  5. bigdavie

    bigdavie please speak slowly so i'll understand !

    Joined:
    Nov 13, 2007
    Messages:
    160
    Likes Received:
    0
    well on mine there were some small blackened edges ! stripped the headlight out and found that the terminals were burnt out i repaired it using terminals i got from a small torch i got from a christmas cracker believe it or not !!

    done that last year and all has been fine since .
     

Share This Page