1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My A4 judders/jerks and rpms jumps up and down when below 2000rpm

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Mbatshi Ridge William, Oct 3, 2011.

  1. Mbatshi Ridge William

    Joined:
    Oct 3, 2011
    Messages:
    3
    Likes Received:
    0
    My AUDI is A4 2004 2.0 Petrol Multitronic. The juddering is felt on low speeds. This happens only when the car is warm and lower than 2000 rpm. The rpm is jumps up and down when below 2000rpm. Please help. Has anyone experienced this type of problem? There is no warning on the dashboard.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. AU01 A4

    AU01 A4 Member

    Joined:
    Jan 2, 2009
    Messages:
    211
    Likes Received:
    0
    does it happen when sat idle at lights?
    or when driving?
     
  4. donsajid

    donsajid Member

    Joined:
    Apr 9, 2006
    Messages:
    110
    Likes Received:
    2
    i hate to be the bearer of bad news, but your symptoms sound suspiciously like there is a problem with the multitronic gearbox. Judder at low revs with erratic revs is a classic symptom. If you get the car code checked there may be something stored which will give you more insight in to the problem
     
  5. Mbatshi Ridge William

    Joined:
    Oct 3, 2011
    Messages:
    3
    Likes Received:
    0
    It happens when driving. More trouble now. The juddering is getting worse. The car jerks violently every 5 seconds. As it jerks you can also see the rpm fluctuating. When changing the spark plugs i found some oil in the plugs. What are the effects of oil in the plugs chamber? Apparently a gasket was missing (due to negligence of the previous owner) and the oil was leaking into the spark plugs chamber. Can this be cause of my problem?
     
    #4 Mbatshi Ridge William, Oct 4, 2011
    Last edited: Oct 4, 2011
  6. donsajid

    donsajid Member

    Joined:
    Apr 9, 2006
    Messages:
    110
    Likes Received:
    2
    As above, get the codes read ASAP, this is the only way to definitively rule out one thing over another.
     
  7. Mbatshi Ridge William

    Joined:
    Oct 3, 2011
    Messages:
    3
    Likes Received:
    0
    i scanned my car. no faults were reported.. i planning to change the transmission oil. is this advisable?
     
  8. xpanse0

    xpanse0 New Member

    Joined:
    Oct 29, 2011
    Messages:
    10
    Likes Received:
    0
    Hi. Did you ever fix your judder? I have exactly the same problem on my 2.5tdi a4. Multiethnic gearbox. I am told inde-tech in Milton Keynes could help with this problem, bUt not a cheap fix.
     
  9. patsy2011

    patsy2011 New Member

    Joined:
    Nov 29, 2011
    Messages:
    6
    Likes Received:
    0
    I'm having similar problems. Gearbox oil changes have been done, no metal in the old oil. Car is 3.0 petrol cabrio. 91k FSH. Problems only occur when WARM and between 1200-1800rpm where revs sometimes blip upwards by around 200revs then back again. It's as if car cannot make its mind up what ratio to stick with. Ok when cold and above 1800rpm. Would love to know what this issue is. If it happened when car and transmission were cold I would have thought it was a clutch issue but only when warm. Got to be something relating to transmission oil pressure cos when the oil warm, its pressure / viscosity would be lower
     
  10. patsy2011

    patsy2011 New Member

    Joined:
    Nov 29, 2011
    Messages:
    6
    Likes Received:
    0
    did you find out what your problem was? I'm having similar. See my post lower down. Would love to know, cheers
     
  11. leeds_182

    leeds_182 Member

    Joined:
    Aug 11, 2010
    Messages:
    121
    Likes Received:
    0
    I had the same problem on mine. £1300 later and the problem has gone.

    Damn you multi tronic!
     
  12. xpanse0

    xpanse0 New Member

    Joined:
    Oct 29, 2011
    Messages:
    10
    Likes Received:
    0
    Hi Leeds

    What did you spend £1300 on which cured your problem!
     
  13. leeds_182

    leeds_182 Member

    Joined:
    Aug 11, 2010
    Messages:
    121
    Likes Received:
    0
    I had a number of different places telling me different things - most saying it was an issue with the gearbox ecu.

    I ended up going to York Audi who told me I needed to upgrade to the seven plate clutch from the b7 model and needed a new ecu - quote £2100! I ended up just getting the seven plate upgrade and (touch wood) the car has been running fine for the last nine months or so.
     
  14. xpanse0

    xpanse0 New Member

    Joined:
    Oct 29, 2011
    Messages:
    10
    Likes Received:
    0
    THanks Leeds.

    Think I will try the same, if Santa leaves enough money for me. Thanks again for the reply.

    Best of
     
  15. johnswales

    johnswales Member

    Joined:
    Jan 27, 2010
    Messages:
    65
    Likes Received:
    0
    hi i have a 2.5tdi n mine does the same judders n misfires at 1000 rpm n below and my engine management lights on but mines a manual gearbox not a auto like yours
     
  16. white.akita

    white.akita Member

    Joined:
    May 7, 2008
    Messages:
    280
    Likes Received:
    2
    possibly the injector loom fault or dirty fuel filter.
     
  17. happychappy

    happychappy New Member

    Joined:
    Dec 29, 2011
    Messages:
    8
    Likes Received:
    0
    Hi, I have a 2001 A4 2.0 petrol multitronic, I have exactly the same symptoms, under 2000k the car is lumpy on any acceleration and the rev counter jumps holding the revs around 1800k, however, over 2k the car accelerates perfectly normally, I did eventually have a code come up which referred to the mixture being too rich etc, I have had an auto electrician in with a Bosch and a Vagcom computer and he has diagnosed the oxygen sensor in front of the cat as not working correctly, the part is on order and hopefully this will cure it ?
     
    #16 happychappy, Dec 29, 2011
    Last edited: Dec 29, 2011
  18. xpanse0

    xpanse0 New Member

    Joined:
    Oct 29, 2011
    Messages:
    10
    Likes Received:
    0
    Hello happychappy
    Would be very interested to know how you get on with that. My car has exactly the same fault. I have been told it needs a 7 plate clutch upgrade. Very expensive fix it seems.
    Looking forward to hearing from you.
    Steve
     
  19. happychappy

    happychappy New Member

    Joined:
    Dec 29, 2011
    Messages:
    8
    Likes Received:
    0
    Hi Steve, the car is booked in 9.30am on Saturday, so hopefully this will cure the problem which has taken nearly six months or more to identify, will let you know ?
     
  20. Airfix

    Airfix New Member

    Joined:
    Dec 31, 2011
    Messages:
    12
    Likes Received:
    1
    the rocker gasket is all one piece , the spark plugs have an `o` ring type seal within the gasket , with the cycles of the engine (warming/cooling ) overtime the gasket can break down . Especially around the plug well . This `well` fills with oil UNDER the coil pack seal , this causes misfiring/splutters under acceleration and at idle . Change the rocker gasket , spark plugs and thoroughly inspect/change affected/faulty coils :thumbsup:
     
  21. xpanse0

    xpanse0 New Member

    Joined:
    Oct 29, 2011
    Messages:
    10
    Likes Received:
    0
    Hi
    How did you car get on today at the garage? Fingers crossed for you
     
  22. Google AdSense Guest Advertisement



    to hide this advert.
  23. happychappy

    happychappy New Member

    Joined:
    Dec 29, 2011
    Messages:
    8
    Likes Received:
    0
    Hi Steve, not good :sadlike: fitted the new 02 sensor and went out for test run....no difference.

    So back onto the alleged analyzer, and the guy is still convinced around the fuelling issue, which does appear to make sense, the car hesitates under 2k revs and stutters when holding the revs around 1500 to 2000 with a steady throttle you can see the rev counter jump 200 or 300 constantly, but get above 2k revs and it runs sweet with good acceleration and hold the revs constant and their is no flickering

    Anyway, he has ordered a Mass Airflow Meter for hopefully Monday and will try this? there are no codes coming up, and the Bosch and Vag com don't show any faults? so will let you know hopefully by Wednesday
     
  24. happychappy

    happychappy New Member

    Joined:
    Dec 29, 2011
    Messages:
    8
    Likes Received:
    0
    I will try the MAF change and then suggest this if it doesnt fix it? will let you know
     
  25. white.akita

    white.akita Member

    Joined:
    May 7, 2008
    Messages:
    280
    Likes Received:
    2
    If its petrol try cleaning the throttle body then reset any codes.
     
  26. xpanse0

    xpanse0 New Member

    Joined:
    Oct 29, 2011
    Messages:
    10
    Likes Received:
    0
    Hello happychappy

    Not sure where in the country you are, but I recommend you give Ryan a call at inde-tech in Milton Keynes and tell him about your car symptoms. I have exactly the same problem, although mine judders in low gears when hot They seem certain they can fix it. They have 3/4 cars in a week with the same problem. I am hoping to get mine to them either this week or next to fix. I will let you know how Ia get on but it wouldn't harm to call them any way.

    Cheers.
     
  27. happychappy

    happychappy New Member

    Joined:
    Dec 29, 2011
    Messages:
    8
    Likes Received:
    0
    Well the saga continues, changed the MAF today........................no difference, also had the coils checked and changed the spark plugs...............no difference, so would be interested how you get on? no codes coming up and current account going down, hope the MK chap- sorts it for you, I am only up in Derby so only an hour or so
     
  28. xpanse0

    xpanse0 New Member

    Joined:
    Oct 29, 2011
    Messages:
    10
    Likes Received:
    0
    Ok, will let you know. Same problems with current account as you so watch this space.
    Best of ....
     
  29. happychappy

    happychappy New Member

    Joined:
    Dec 29, 2011
    Messages:
    8
    Likes Received:
    0
    Any joy at all, mine is still the proverbial kangaroo, £200 spent and no further forward, rang a few people supposedly in the know, but all say 02 sensor, MAF, plugs, coil pack etc, but all changed and now looking at chucking it through an auction and buying a Kia, jeez things must be desperate :sos:
     
  30. patsy2011

    patsy2011 New Member

    Joined:
    Nov 29, 2011
    Messages:
    6
    Likes Received:
    0
    Do you think my car just needs the newer 7 plate clutch? patw90@hotmail.com

    To repeat....No problems above 1800rpm. Problems were initially only prevalent when gearbox warm but happen rather quickly now. No clutch slip when driven hard. Problems only between 1200 to 1800 rpm. Less judder under moderate accelaration if you use manual gear selection - but then you are invariably going to above the 1800rpm when the problems disappear. Advice much appreciated
     
  31. patsy2011

    patsy2011 New Member

    Joined:
    Nov 29, 2011
    Messages:
    6
    Likes Received:
    0
    Would my problem be fixed by a 7 plate upgrade. Apologies if you've heard from me before but not up to speed with the workings of this forum. cheers

     
  32. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    13,995
    Likes Received:
    522
    I 'think' the 7-plate upgrade was a recall? If so, it's worth speaking to a dealer (maybe not your local one just in case....) and seeing whether yours has had it done or not.
     
  33. fourcircle

    Joined:
    Aug 22, 2008
    Messages:
    887
    Likes Received:
    17
    it sounds like there are 2 different issues going on here or maybe more? one is for multitronic automatic gearboxes and involves a 7 plate clutch. The other is possibly a fuelling issue. Especially if you have a manual gearbox. happychappy, like white.akita said the throttle body should be checked if it hasn't already been done. there's a flap inside that opens and closes to allow air flow so perhaps (just a theory) at low revs the flap is sticking but higher the flap is pushing open properly. I'd check with your mechanic that the throttle body has been checked, cleaned etc.
    If Mbatshi Ridge William knew a gasket was missing that means someone had the rocker cover off, so I assume that new gaskets should have then allowed him to test whether the fault was resolved. The fact that he hasn't been back since 13/10/2011 suggests that the issue was resolved or he jusy went elsewhere for further advice.
     
  34. happychappy

    happychappy New Member

    Joined:
    Dec 29, 2011
    Messages:
    8
    Likes Received:
    0
    Hi, thanks for replying, yes the throttle body was thoroughly cleaned out, this was the first thing checked, then majority of the vacuum pipes, followed by plugs, then 02 sensor and then Maf, I dont think the clutch is the issue, it occurs on the flat with no load and the slightest touch of accelerator, or just holding a steady throttle on barely tickover at 30mph the rev counter visibly jumps ? so just having it serviced and then book in with the Audi Mastertech ? don't hold much hope, but spent £200+ and still in the same kangaroo boat.
     
  35. fourcircle

    Joined:
    Aug 22, 2008
    Messages:
    887
    Likes Received:
    17
    fingers crossed that mastertech gets it quickly then mate. let us know how it goes
     
  36. Adepizza

    Adepizza New Member

    Joined:
    May 29, 2013
    Messages:
    3
    Likes Received:
    0
    Happychappy/Anyone know what the outcome of this was?
    Got the exact same symptoms...
     
  37. mick lear

    mick lear New Member

    Joined:
    Mar 22, 2013
    Messages:
    4
    Likes Received:
    0
    Audi A4 3.0 cabriolet 2002 75000 with the rpm jumping 200 to 300 revs between 1300 and 1800 in any gear above 2000 rpm and its perfect anyway took it to a garage and they changed the temp sensor cleaned the maf fitted new coils and plugs also cleaned the throttle body ,there are no dash lights on and when tested no faults showing all this done and revs still jump every 5 seconds ,any ideas .looked at previous threads and they may suggest it’s the multitronic and oil but threads ran from 1 to 33 and stopped there would love to know the outcome of the previous threads regards Mick,,,,,,,,,,,,,,,,,,,,,,,, ,its a mystery to me ,I can set themultitronic in say 2[SUP]nd[/SUP] and put on the cruise control to keep it at asteady 30 mph which is about say 1400 rpm and the revs jump 2 to 300 rpm every 5 seconds and also in any gear at these rpm up to say 60 mph however as soon as you reach 1900 rpm say 65 mph it runs like a dream, but also agree the car does now seem to jerk about in 1[SUP]st[/SUP] as you pull away but i think its because of the jumping revs,i cannot see it being a slipping clutch plate thanks again for the reply please let me know if you eventually get yours sorted regards Mick
     
    #35 mick lear, Jun 9, 2013
    Last edited: Jun 10, 2013
  38. Az

    Az Hard slammed!

    Joined:
    Jun 11, 2008
    Messages:
    1,027
    Likes Received:
    34
    Does anyone actually know if this was a recall??
     
  39. Robclat

    Robclat New Member

    Joined:
    Aug 20, 2013
    Messages:
    2
    Likes Received:
    0
    Did you have any luck with the company in Milton Keynes Xpanse0?

    I spent £700 getting a new throttle body which has helped the idle but have the exact same symptoms as all of you posting. It only happens once the car has warmed up, 20 mins driving so can't be the clutch plate I don't think.

    Anyone out there actually got this fixed PLEASE help the rest of us. Mine is showing no fault codes either so can't get any guidance from there.
     
  40. Adepizza

    Adepizza New Member

    Joined:
    May 29, 2013
    Messages:
    3
    Likes Received:
    0

Share This Page