1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my a3 2.0tdi has the strangest problem

David280585 Jul 3, 2013

  1. David280585

    David280585 Member

    107
    1
    18
    its a 2005 sportback 2.0 bkd
    now the issues,
    1. alarm goes off when stood
    2. randomly says boot open then when i drive off its ok and rear wiper decides to work only when driving
    3. traction only light comes on randomly and turns itself off after cycling ignition
    4. the clocks went fully off while driving for 5 seconds then turned back on
    5. cruise control works when it wants 95% time its ok
    ive stripped the bootlock but there different on the sportback 1 sealed unit,
    no signs of leakage in there anyway

    the battery looks fairly old so will be changing this,
    ive checked every fuse

    im at my witsend with the car

    any suggestions?
     
  2. sliced

    sliced Drive safe, stay alive.

    1,568
    335
    83
    Scan with vcds?
     
  3. David280585

    David280585 Member

    107
    1
    18
    ive done it flags approximatelt 40 codes saying lost connection with interface,
    ive ordered a new boot switch from audi,going o try this and a new battery and see where i go from there
     
  4. Mikemc

    Mikemc Scooby Slayer VCDS Map User

    1,024
    37
    48
    How olds your battery? Could be that whilst your having issues with pretty much everything electrical lol, and the rear wipers are common to leak on the A3 so check for damp around the rear
     
  5. Mikemc

    Mikemc Scooby Slayer VCDS Map User

    1,024
    37
    48
    And sorry didn't read the last bit about the battery!
     
  6. David280585

    David280585 Member

    107
    1
    18
    thanks for the reply mike,
    its an original battery,and ive checked the rear wiper all is perfectly dry and connected,no signs of leakage at all around there
     
  7. David280585

    David280585 Member

    107
    1
    18
    new battery hasn't cured it, will try boot switch on friday
     
  8. Pimpinthepidge

    Pimpinthepidge Member

    30
    4
    8
    Had a polo that did strange stuff, windows wouldn't work, head unit would go off, turn off then back on all would got ok but pretty much everything electrical was playing up, had it in vw at 80 pounds for an hours labour they said it was alternator, changed that still did it. I then sold the car to a friends dad who found the clocks to be playing up, he changed the clocks and hey presto all good. Have you had it plugged into vag com?
     
  9. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,510
    1,764
    113
    Logged codes shown on here, would help your request for help.
     
  10. David280585

    David280585 Member

    107
    1
    18
    fixed

    bootcatch caused every issue £35 new from the stealers
     

Share This Page