1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

(Mult) System too Lean - 17536 - P1128

Discussion in 'A4/S4 forum(B5 Chassis)' started by dm.A4.B5, Oct 31, 2007.

  1. dm.A4.B5

    dm.A4.B5 New Member

    Joined:
    Oct 31, 2007
    Messages:
    2
    Likes Received:
    0
    Hello,

    I've been recently having the following CEL.

    1 Fault Found:
    17536 - Fuel Trim; Bank 1 (Mult): System too Lean
    P1128 - 35-10 - - - Intermittent
    Readiness: 0000 0000

    As you can see it has been intermittent. It is on for two days and off for a week and then back on and then off again. Using the manual to check the code, the following suggestions are made:

    Exhaust system
    Fuel injectors checking
    Fuel pressure regulator and residual pressure checking
    Fuel pump checking
    Intake system checking for leaks (unmetered air)
    Note
    Secondary Air Injection (AIR) system components removing and installing

    After some forum searching, I am also assuming it may be my MAF. While the CEL was on I checked the mass of the air flow and logged a few values. These values are simply a two second snapshot of the entire log. Below is a legend for the columns.

    C1 = RPM
    C2 = Engine Load (%)
    C3 = Injector Average over time (ms)
    C4 = Air mass drawn in (g/s)
    C5 = Lambda before cat. (%)

    Logged readings from VAG-COM below:

    C1 - C2 - C3 - C4 - C5
    6240 - 84.2 - 16.66 - 101.06 - 25
    6520 - 82.7 - 16.32 - 101.81 - 25 ---------REDLINE
    4800 - 103 - 19.04 - 98.42 - 21.9

    The value of 101.81 g/s air mass drawn in may flag my MAF as being the culprit. Ross-tech suggests this value should be about 80% of the horsepower at redline and since it reads also as (Mult) it should point to the MAF. So, presumably, I should be seeing around 136 g/s drawn through the MAF on my bone stock 2001 Audi A4 1.8T B5 AWM. Over the past couple of months I have felt some horsepower loss and this should be evident of that. I wanted to get any suggestions before assuming its the MAF and not one of the other suggestions made by the manual.

    -Best
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. stapo69

    stapo69 All hail the mighty quattro!

    Joined:
    Mar 20, 2007
    Messages:
    969
    Likes Received:
    1
    Think I was getting that code a few months ago, replaced egt sensor and lambda on the same bank and all was well again, although they were both throwing codes too eventually
     

Share This Page