1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MTEC hids killed my wiper motor

Discussion in 'A3/S3/Sportback (8P Chassis)' started by pawilliams100, Oct 20, 2008.

  1. pawilliams100
    Offline

    pawilliams100 New Member

    Joined:
    Oct 14, 2005
    Messages:
    7
    Likes Received:
    0
    Hi
    I have an Audi A3 Sportsback 2005 model 2.0T sport I have had it from new but unfortunately I did not purchase xenons. I tried an aftermarket hid kit after several weeks of driving the hid killed my wiper motor. Luckily the car was still under warranty so I managed to get Audi to replace the motor.

    After researching this forum it seemed common consensus that the minimum requirements for hid upgrade is to use projector lenses and the best aftermarket kit is MTEC. So I purchased a set of FK Angel eyes and MTEC 6000K hid kit. The kit was installed over the weekend and I was very impressed with the light output, cut off and no glare.

    However, today, jumping in my car to drive 25 miles home in the rain I switched on my wipers and yes they had died less than 24 hours after the install.

    I was under the impression that the wiper motor died due to cheap hid kits, which the MTEC is not.

    My car is now out of warranty and will have to pay £200 for a new motor.

    So can anyone help, why does the motor die with aftermarket hids and not with oem xenons?
    Is there anyway I can get my kit to work?

    Thanks
    #1
  2. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    Im a bit confused as to what the lights have to do with the wiper motor or am I missing something?
    #2
  3. pawilliams100
    Offline

    pawilliams100 New Member

    Joined:
    Oct 14, 2005
    Messages:
    7
    Likes Received:
    0
    Well this is the second time I have installed HIDs and each time the wiper motor dies. It is either coincidence or I am very inlucky. If you do a search on this forum you will see several references to this problem.
    #3
  4. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,235
    Likes Received:
    1,220
    Well I would put the lights back as they were & go back to the warranty company & say the wipers arent working now after you installed the new motor, just blag it they will think oh must be shagged motor, we're change it again as there will be warranty on that work anyway, so soon after the motor change they shouldnt question it & you just need to plead ignorance, I assume you've still got the old lights, also check with Ian@ www.hids4u.co.uk, he seems to know fair bit about hid's etc so maybe he can help you.

    Could be the headlights are on the same circuit as the wiper motor so maybe its not liking the electrics now lights changed, do you use any resistors etc, is it just a plugnplay kit?
    #4
  5. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    mmm, made some intersting reading! I retro fitted S3 Xenons to my old 8P A3. I powered them via a relay straight to the battery, appears this isnt a solution either. I want Xenons for my current A3 but was planning on getting the Audi ones.
    #5
  6. Mikey
    Offline

    Mikey Member

    Joined:
    Nov 6, 2006
    Messages:
    885
    Likes Received:
    1
    sorry I cant help, but when i was looking at getting a HID kit a few sites did warn about a wiper motor dieing if you fit HID's, dont ask me why, but ive heard about the problem before. One of the kits i VERY nearly bought was the MTEC, glad I opted got uprated Osram bulbs now!
    #6
  7. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,235
    Likes Received:
    1,220
    Best option for the 8P is the kufatec looms & use the oem xenons, that should resolve any issues with the wiper motor

    (Front suspension changed)
    #7
  8. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    I see they are offering digital ballast that supposidly dont interfere. On a related note, my wipers have stopped a few times....

    ....they started up again ok. Once they stopped just as the fuel warning light bleeped on..
    #8
  9. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,235
    Likes Received:
    1,220
    #9
  10. pawilliams100
    Offline

    pawilliams100 New Member

    Joined:
    Oct 14, 2005
    Messages:
    7
    Likes Received:
    0
    I have just called hids4u regarding there ultimate kit and guess what, they told me that there is a problem with installing there kit on the A3 as it blows the wiper motor.

    Looks as though this is a well known problem.

    It seems as though fitting a relay harness may solve this problem.
    #10
  11. Jay.Ing
    Offline

    Jay.Ing Active Member

    Joined:
    Jun 15, 2008
    Messages:
    285
    Likes Received:
    30
    If you fit a relay harness you will get a bulb out warning unless you install some capacitors!
    #11
  12. Lukeyb
    Offline

    Lukeyb Member

    Joined:
    Oct 21, 2008
    Messages:
    170
    Likes Received:
    6
    i have had this problem, i bought the ultimate kit for the reason it said they were ok for use with the A3, which is renowned for having a sensetive wiper motor, mine blew and i had to buy a new one they wouldnt even look at it after they saw it had non audi hids. Supposedly the lights and wiper motor run on the same circuit and are sensetive as feck.

    i took the HIDs off in the end and got offered my money back off hids4u as they werent fit for purpose, i still have the relay set for running them off the battery though, it doesnt give bulb out warnings as it still uses the standard bulb connections to supply the on/off signal to the relays which then take power from the battery
    #12
  13. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,235
    Likes Received:
    1,220
    strange as it says it will work, oh well at least they refunded ok, oh well kufatec loom & original oem's will do the trick guys for sure.
    #13
  14. pawilliams100
    Offline

    pawilliams100 New Member

    Joined:
    Oct 14, 2005
    Messages:
    7
    Likes Received:
    0
    So does running the lights of the battery also kill the wiper motor?
    #14
  15. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,235
    Likes Received:
    1,220
    doubt it as power is supplied via the battery direct not through the original light supply, but no doubt blown bulb warnings will be an issue unless you use resistors
    #15
  16. Lukeyb
    Offline

    Lukeyb Member

    Joined:
    Oct 21, 2008
    Messages:
    170
    Likes Received:
    6
    they sent me the relay kit after i had the problem through the normal wiring, through the relay harness it takes main feed from the battery, the original light power connections only feed the relays to open the main circuit from the battery when you want the lights on so supposed to be absolutely no issues when using the relays
    #16
  17. HonDee
    Offline

    HonDee New Member

    Joined:
    Nov 11, 2008
    Messages:
    3
    Likes Received:
    0
    hi all,
    been experiencing the same problem, driving in the rain without wipers 3 days already :S

    i heard from the boys at local by adding some what value resistor would help, but nobody has the stock resistance value for the ballast to calibrate the resistance, is there any new update to solve this....

    tks
    #17
  18. vw754
    Offline

    vw754 vorsprung Durch Technik

    Joined:
    Nov 4, 2006
    Messages:
    2,010
    Likes Received:
    25
    IF iuse aftermarket hid kit and relays and capacitors will i still have a problem with wiper motor and bulb warning?
    #18
  19. vw754
    Offline

    vw754 vorsprung Durch Technik

    Joined:
    Nov 4, 2006
    Messages:
    2,010
    Likes Received:
    25
    those of you who have used aftermarket h.i.d's and have had a wiper motor fail, have you got 'AUTO HEADLIGHT SWITCH/AUTO LIGHTS????
    #19
  20. Lukeyb
    Offline

    Lukeyb Member

    Joined:
    Oct 21, 2008
    Messages:
    170
    Likes Received:
    6
    i didnt get a bulb warning ever, it all worked seemingly ok then blew up, hids4u said you cant blow your wiper motor with the relay kit installed, but id removed the hids by the time they sent me the relays so dont know
    #20

Share This Page