1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MSN problem

Discussion in 'Home Cinema, Hi-Fi and Gadgets' started by jojo, Apr 12, 2007.

  1. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,323
    Likes Received:
    2,428
    Help, I can't log onto my MSN account!

    After clicking on the trouble shooter icon, it appears that there is a problem with my Key Ports?, how do I fix this?

    Was working perfectly fine yesteday, and not touched any settings, looks like my setup is slowly killing itself...
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Randomjim

    Randomjim Active Member

    Joined:
    Aug 18, 2006
    Messages:
    2,752
    Likes Received:
    3
    Mines not working either, must be a problem with msn themselves.
     
  4. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,323
    Likes Received:
    2,428
    That's cool, says all systems running fine when I click on the status icon, missing all my mates.

    OMG, I'm addicted to MSN! :jump:
     
  5. Mikey

    Mikey Member

    Joined:
    Nov 6, 2006
    Messages:
    885
    Likes Received:
    2
    mine was the same at around 6pm...all working fine now.
     
  6. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,323
    Likes Received:
    2,428
    Mine's been down since 5pm, hence the post. :faint:
     
  7. SamDude

    SamDude Active Member

    Joined:
    Jan 19, 2007
    Messages:
    2,102
    Likes Received:
    2
    What's your username and password - I'll fix it for you if you like :eyebrows:
     
  8. ChriS3

    ChriS3 hud at ye bam

    Joined:
    Jan 25, 2006
    Messages:
    2,234
    Likes Received:
    15
    I've had intermittant problems with it this afternoon
     
  9. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,323
    Likes Received:
    2,428
    OK,

    Username : jojo

    Password: ********
     
  10. SamDude

    SamDude Active Member

    Joined:
    Jan 19, 2007
    Messages:
    2,102
    Likes Received:
    2
    There's your problem right there.
     
  11. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,323
    Likes Received:
    2,428
    YAY! It's working at last! :)
     
  12. Staz

    Staz is a retronaut
    Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,217
    Likes Received:
    58
    think it was a problem with MSN. We had the same problem at the same time too. Were you running live messenger by any chance guys?
     
  13. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,323
    Likes Received:
    2,428
    Live seems to kill the RAM, so running Live on my desktop and using version 7.5 on my lappy.
     

Share This Page