1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MP3 playlists on Nav+

Discussion in 'In-Car Entertainment' started by Dandle, Mar 14, 2006.

  1. Dandle
    Offline

    Dandle Member

    Joined:
    Aug 26, 2005
    Messages:
    852
    Likes Received:
    1
    [Mar 14, 2006]
    Hi Im having a slight problem with the playlists ive created on my SD cards with the RNS-E. I put each album into the respective album folder on the sd card then created the playlists as *.pls files on the root of the card. This works fine except a few of the playlists I didnt create in the correct track order. So some play the tracks as 1 then 10,11 and 12 then onto track 2. Ive been back and deleted the original playlist and recreated it in the correct order but my Nav unit seems to have remembered the original wrong order from the very first time I put the card in. Ive tried loads of things even formatting the cards and then importing the albums again with the new playlists and creating the playlist directly to the cards but still they play in the wrong order.

    Anyone come across this or know what im doing wrong?
    #1
  2. Ads

    Ads

    [Oct 31, 2014]

  3. d5aul
    Offline

    d5aul New Member

    Joined:
    Jan 15, 2006
    Messages:
    26
    Likes Received:
    0
    [Mar 14, 2006]
    Do you have all the Tag info correct?
    I have used a program called Tag & Rename to get all my MP3 files tags in the same format & have the file name as 'track number-artist name-song title'

    My Playlists are in .m3u format dont know if that would help?

    Do you have a problem with 'MP3 load' everytime you turn on the ignition? I have to wait about 15 seconds before the music starts playing.
    #2
  4. Dandle
    Offline

    Dandle Member

    Joined:
    Aug 26, 2005
    Messages:
    852
    Likes Received:
    1
    [Mar 14, 2006]
    All the files are titled correctly and Ive tried both .m3u files and .pls files but it still lists the original wrong order of the tracks. Its not the track titles as other albums are read in the correct order and titled the same. It seesm like I need to reset the Nav+ so it reads the cards for the very first time again. I have Sgt Pepers Lonely Hearts Club on there in its folder of the same name. When I first put it on there I only copied four tracks into the folder by mistake and compiled the playlist. Now with that playlist deleted and the correct files(with a playlist) created it still only sees the original four. Does anyone know how to reset the unit and ill try that?
    #3
  5. Dandle
    Offline

    Dandle Member

    Joined:
    Aug 26, 2005
    Messages:
    852
    Likes Received:
    1
    [Mar 14, 2006]
    If I open one of my problem albums in Tag and Rename it comes up in the order 1, 10, 2, 3, 4, 5, 6, 7, 8, 9(which is the same order its always played). I deleted the original playlist again(before I opened the album in T&R) and saved the the tracks in the correct order 1-10 as an .m3u file. If I click the playlist icon with the card in the pc it opens in media player in the correct order and plays. I just put it in the car again and it starts up as 1, 10, 2, 3 etc.

    It does take about 15 seconds when the cards are inserted for them to play although this time is less if they are left in the unit all the time when it first starts up. Still a bit of a delay though.
    #4
  6. Dandle
    Offline

    Dandle Member

    Joined:
    Aug 26, 2005
    Messages:
    852
    Likes Received:
    1
    [Mar 14, 2006]
    Right just found out it was because some album tracks were titled 1-track name, 2-track name etc instead of 01 - track name, 02 - track name. Anyway thanks for the help d5aul.
    #5
  7. d5aul
    Offline

    d5aul New Member

    Joined:
    Jan 15, 2006
    Messages:
    26
    Likes Received:
    0
    [Mar 14, 2006]
    Glad you have fixed your problem Dandle.
    I tend to get a 10 to 15 second delay even when leaving the card in! on a few occasions I have not had a delay at all.
    I have just replaced some albums on my card & decided to remove all the play lists as I found I was not using them. The tracks are all in sub directories (Artist name - Album title). If you select to play direct from the card then once playing, press the 'return' button the system will list all the sub directories. that way you can go straight to the album you want!
    #6

Share This Page