1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mot day..... Mixed emotions!

Discussion in 'A3/S3 Forum (8L Chassis)' started by rustynlc, Jul 9, 2014.

  1. rustynlc

    rustynlc Member

    Joined:
    Jul 5, 2011
    Messages:
    187
    Likes Received:
    20
    Hi folks, car had mot today, 2000 18.t ajq, passers with flying colours no advisories, it was being reversed off the ramp it stalled in the rollers (brake test rollers) went to restart.........nothing! Just cranked and cranked and cranked, tried to sputter in to life the odd time but wouldn't catch. At one point I tried to start it, it started briefly sluggishly I tapped the throttle and it died, chucked Delphi code reader on it and it came up with speed sensor and lost coms with ECM, cleared the codes and the only code to come back was the crank sensor code, ordered one up to fit tomorrow, fingers crossed! A car with a fresh mot and not being able to drive is abit pants!
     
  2. Advert Guest Advertisement


  3. Lavis89

    Lavis89 Well-Known Member
    Regional Rep Team Sprint Audi A3 Audi S4

    Joined:
    Aug 18, 2011
    Messages:
    1,571
    Likes Received:
    470
    That's painfully unlucky! Hope the sensor sorts it out
     
  4. rustynlc

    rustynlc Member

    Joined:
    Jul 5, 2011
    Messages:
    187
    Likes Received:
    20
    Cheers mate, saying a silent prayer lol
     
  5. fanta

    fanta Member

    Joined:
    Jul 9, 2013
    Messages:
    170
    Likes Received:
    16
    The subject heading sounded like my wedding day.
     
  6. jasongtr

    jasongtr Active Member
    VCDS Map User

    Joined:
    May 4, 2013
    Messages:
    441
    Likes Received:
    37
    eh? you got your car MOT'd on your wedding day?
     
  7. daz-20vt

    daz-20vt Well-Known Member

    Joined:
    Feb 6, 2012
    Messages:
    2,806
    Likes Received:
    568
    My mrs woulda kicked my butt if i did that!! Respeck!!
     
  8. daz-20vt

    daz-20vt Well-Known Member

    Joined:
    Feb 6, 2012
    Messages:
    2,806
    Likes Received:
    568
    My cousin had a clio sport 182 which snapped a cam belt during the emissions test.
    bad luck
     
  9. rustynlc

    rustynlc Member

    Joined:
    Jul 5, 2011
    Messages:
    187
    Likes Received:
    20
    Got into work this morning, car started first turn of the key!?!?? Thinking either flooded or the crank sensor is tripping when it gets hot, left the car ticking over for an hour never cut out, stumped, o well spare sensor in the boot just incase
     
    jojo likes this.

Share This Page