1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

More Woes

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by S4_dan, Oct 15, 2013.

  1. S4_dan

    S4_dan Fire up the Quattro!
    VCDS Map User

    Joined:
    Jan 5, 2006
    Messages:
    2,222
    Likes Received:
    128
    The saga continues......I have only just realised today that the dash warning 'chime' isn't working. I didn't pay attention last time when low oil light and brake! warning lights came on. Today I left the lights on, no chime when I opened the door, and also the fuel light came on, again no chime!

    Still have the occasional random Brake! warning flashing up on the DIS. It only does this immediately after the car is started and only once whilst driving round a corner. Tonight after starting the car and driving off, I only noticed the Brake! was flashing away after about 50metres of driving but also that the speedo needle was still sat zero whilst I was doing about 25mph.

    Any ideas on where to look for the chime?

    And I'm hoping the rest is due to water ingress???? (fingers crossed!!!!)

    Dan
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. andy.l

    andy.l Member

    Joined:
    Aug 14, 2013
    Messages:
    224
    Likes Received:
    20
    Should they chime? Mines never made any noise at all even with lights on and door open, like you I expect I've got the same problem, have done nothing but spend on this car so far fixing things :(
     
  4. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    13,993
    Likes Received:
    522
  5. dualmono21

    dualmono21 Well-Known Member
    VCDS Map User

    Joined:
    Dec 9, 2006
    Messages:
    1,089
    Likes Received:
    68
    Is the rev counter working ?
     
  6. S4_dan

    S4_dan Fire up the Quattro!
    VCDS Map User

    Joined:
    Jan 5, 2006
    Messages:
    2,222
    Likes Received:
    128
    Yes it should chime lol

    Cheers, Will have a look at removing the cluster this weekend.

    Yes, the rev counter is working fine as is the speedo.....normally.

    Dan
     
  7. XenonX

    XenonX New Member

    Joined:
    Jan 27, 2015
    Messages:
    1
    Likes Received:
    0
    Hey , any new updates on this ? Was it the speaker ? My warning beeps was working fine until my car was remapped . I cant find instructions or other posts that describes how to enable it again in VCDS .So if anyone has an idea , please post it . Thanks
     
  8. S4_dan

    S4_dan Fire up the Quattro!
    VCDS Map User

    Joined:
    Jan 5, 2006
    Messages:
    2,222
    Likes Received:
    128
    It might be the actual speaker that has failed. I'm not aware of it being altered through VCDS.
     

Share This Page