1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

More Woes

S4_dan Oct 15, 2013

  1. S4_dan

    S4_dan Fire up the Quattro! VCDS Map User

    2,695
    156
    63
    The saga continues......I have only just realised today that the dash warning 'chime' isn't working. I didn't pay attention last time when low oil light and brake! warning lights came on. Today I left the lights on, no chime when I opened the door, and also the fuel light came on, again no chime!

    Still have the occasional random Brake! warning flashing up on the DIS. It only does this immediately after the car is started and only once whilst driving round a corner. Tonight after starting the car and driving off, I only noticed the Brake! was flashing away after about 50metres of driving but also that the speedo needle was still sat zero whilst I was doing about 25mph.

    Any ideas on where to look for the chime?

    And I'm hoping the rest is due to water ingress???? (fingers crossed!!!!)

    Dan
     
  2. andy.l

    andy.l Member

    224
    20
    18
    Should they chime? Mines never made any noise at all even with lights on and door open, like you I expect I've got the same problem, have done nothing but spend on this car so far fixing things :(
     
  3. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,050
    573
    113
  4. dualmono21

    dualmono21 Well-Known Member VCDS Map User

    1,132
    83
    48
    Is the rev counter working ?
     
  5. S4_dan

    S4_dan Fire up the Quattro! VCDS Map User

    2,695
    156
    63
    Yes it should chime lol

    Cheers, Will have a look at removing the cluster this weekend.

    Yes, the rev counter is working fine as is the speedo.....normally.

    Dan
     
  6. XenonX

    XenonX New Member

    1
    0
    1
    Hey , any new updates on this ? Was it the speaker ? My warning beeps was working fine until my car was remapped . I cant find instructions or other posts that describes how to enable it again in VCDS .So if anyone has an idea , please post it . Thanks
     
  7. S4_dan

    S4_dan Fire up the Quattro! VCDS Map User

    2,695
    156
    63
    It might be the actual speaker that has failed. I'm not aware of it being altered through VCDS.
     

Share This Page