1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

More MMI issues

poweller Dec 5, 2012

  1. poweller

    poweller Member

    74
    1
    6
    Managed to get hold of the red grommet cable only to discover that the system doesn't recognise my iphone 4S. However, I tried another 4S and it works fine. Very confused, anyone else had connectivity issues with their iphone 4S? Mine is a 32gb and the other one is 16gb, does that have something to do with it? Seem to remember reading somewhere that there was a size limit, although that may have been for SD cards..
    Cheers
     
  2. stevey_cam

    stevey_cam Member

    84
    2
    8
    I think the size limit is just for the SD cards.

    Try resetting your iPhone, holding the home and power buttons down together until it goes off.
     
  3. Vertigo1

    Vertigo1 Well-Known Member

    3,381
    542
    113
    What versions of iOS are each of the phones running? Different ones?
     
  4. poweller

    poweller Member

    74
    1
    6
    both on iOS 6.0.1, I guess my phone could have a damaged pin connector which could be causing the issue.
    Will try the reset later,
    thanks.
     
  5. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    If it syncs & connects via pc/mac then should be fine, however, do you have a dock specific music system you can test with aswell?

    Try backing up & doing an IOS refresh via itunes.

    Have you JB'd, not sure if devteam have cracked 6.01 yet tbh.
     
  6. poweller

    poweller Member

    74
    1
    6
    Syncs with computer and works with my dock without any issues, it hasn't been jb'd. Will try the refresh, cheers!
     

Share This Page