1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

More issues are adding up!

Discussion in 'A3/S3 Forum (8L Chassis)' started by S3KO4, May 2, 2011.

  1. S3KO4
    Offline

    S3KO4 Member

    Joined:
    Aug 15, 2009
    Messages:
    850
    Likes Received:
    2
    [May 2, 2011]
    Hello everyone,

    The S3 seems to have a new illness every single day, latest issues are puzzling me:

    The speedo dies and I can't even read it from the climate control!

    VCDS: 16885 - Vehicle Speed Sensor: Implausible Signal
    P0501 - 35-10 - - - Intermittent


    when the above happens car feels extremely sluggish, hesitant and feels like it running on 3 cylinders after 2k rpm.

    The second issue is the fuel gauge moves up and down by 1/4 of a tank! one second the range says 0 miles and next second it goes up to 80 miles!

    I am thinking another coil or two might be on their way out. how do you measure it on vcds? I used block 026 and had very different reading at 3k rpm: 3v 6v 1.5v 2v respectively?

    any help is appreciated.

    #1
  2. Ads

    Ads

    [Nov 27, 2014]

  3. S3KO4
    Offline

    S3KO4 Member

    Joined:
    Aug 15, 2009
    Messages:
    850
    Likes Received:
    2
    [May 2, 2011]
    anyone?
    #2
  4. Dane
    Offline

    Dane Faster than a V12 Q7

    Joined:
    Nov 11, 2009
    Messages:
    4,016
    Likes Received:
    93
    [May 2, 2011]
    Check for stripped wires in the engine bay my reverse switch had 2mm of cover stripped this caused a short and my speedo to stop working and my fuel gauge to read randomly.
    #3
  5. Dane
    Offline

    Dane Faster than a V12 Q7

    Joined:
    Nov 11, 2009
    Messages:
    4,016
    Likes Received:
    93

Share This Page