1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

More Coolant issues! Beyond a joke now!!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by IkonA3, Nov 13, 2009.

  1. IkonA3
    Offline

    IkonA3 New Member

    Joined:
    Jun 25, 2009
    Messages:
    29
    Likes Received:
    0
    [Nov 13, 2009]
    Hi guys! Im at my wits end with my car now, really dont know whats going on!!!!

    Posted on here about a month ago about the coolant problems I was having and how I thought the head on my car was cracked, as it's head number was in the group that have had the most problems.

    Since then the car has been into a local VW specialist and due to vaious problems was there for 2 and a half weeks!! The head came off and was pressure tested and all was fine, no cracks! So it was skimmed and put back in and the head gasket replaced. It has also had a new radiator, new oil pump and new water pump as well as new cambelt.

    Despite this I'm still getting the coolant warnnig light coming on the DIS! Checked the coolant level and the expansion bottle was pretty much empty so I filled to half way between the min and max lines. Over the next couple of days I was gettin the light intermittent so thought it might be a faulty sensor. Checked level last night and was low again, so topped up right to the maximum line. Have driven 30 miles to work this morning and checked level as soon as I got to work and it has dropped to just above the min level, and that was after removing the cap and allowing the pressure to suck it back up into the bottle!!

    Where could the coolant be goin??? there is still no puddles uner the car and the engine bay is bone dry so it isnt leaking!! Im totally baffled as to wahts going on! Please please please can someone give me any ideas on whats happening. This has already cost me £1700 so dont really want to shell out any more!!!
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. FUNKYCLIFF
    Offline

    FUNKYCLIFF Member

    Joined:
    Jun 21, 2009
    Messages:
    185
    Likes Received:
    0
    [Nov 13, 2009]
    I suspect your skimmed head could be the issue, if it has not been done properly. I hope im wrong mate
    #2
  4. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Nov 13, 2009]
    So you have no pink stains in the engine bay at all, not one cause thats almost impossible to lose that much coolant with no stains or engine issues, it must be leaking externally, if I was you mate I'd fill her up, then start her up, sit there watching under the car & watch the bottle to see if it drops dramatically allowing of course for system drops, even take for spin & inspect after spin for any signs of leaks underneath & stick cardboard underneath as this will show leaks then mate, where as tarmac etc arent ideal for this.
    #3
  5. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    579
    [Nov 13, 2009]
    In all my years of trying to find leaks never once thought of this!

    :respekt:
    #4
  6. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    [Nov 13, 2009]
    For checking for oil leaks you're better parking car on a friends monoblock driveway :wacko:

    Sorry you're still having problems after spending all that money. Bar suggesting selling the car all I can think of is doing a pressure check with the engine all together. Then as said, look for any drips from pipes etc while the system is pressured.

    Does the heater work ok? Are your carpets dry at the front of the car & smell ok? Do you get a lot of misting of the front windscreen?
    #5
  7. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Nov 13, 2009]
    Ah yes thats true, check carpets etc, good call K.
    #6
  8. IkonA3
    Offline

    IkonA3 New Member

    Joined:
    Jun 25, 2009
    Messages:
    29
    Likes Received:
    0
    [Nov 13, 2009]

    Interesting you should say that, because the heaters did stop workin for a bit but now work again! Although they seem to take an age to build up heat!

    And yes I have noticed my windscreen misting up a lot recently! Im constantly having to put the blowers on to clear it!

    How could this be related mate?
    #7
  9. IkonA3
    Offline

    IkonA3 New Member

    Joined:
    Jun 25, 2009
    Messages:
    29
    Likes Received:
    0
    [Nov 13, 2009]

    No mate nothing!! I have loked and looked and looked and there is nothing in the engine bay. The car has been pressure tested on 3 seprate occasions at 3 diffrent garages including a VW dealer and apart from a small crack in the radiator nothing was found. Im at a total loss! Will try the cardboard thing though cheers for that.
    #8
  10. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Nov 13, 2009]
    Also what about the coolant bottle itself, base cracked, it has to be a leak mate, assuming the oil is ok of course.

    Screen could be just weather changes aswell mate, but you need to fully check every possible root the coolant takes & I mean every route.
    #9
  11. IkonA3
    Offline

    IkonA3 New Member

    Joined:
    Jun 25, 2009
    Messages:
    29
    Likes Received:
    0
    [Nov 13, 2009]
    Well I suppose that is the only thing that hasnt been changed! So it's possible!

    Oil is fine and always has been, never a sign of any 'mayonaise' residue, very clean infact.
    #10
  12. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Nov 13, 2009]
    He has had several coolant drops mate, so it cant be the sensor, if was 1 drop then could understand, but several, not possible without a leak somewhere.
    #11
  13. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Nov 13, 2009]
    When your running it up for leaks leave the heater on. also remember the bottle is an expansion tank and the level will alter from time to time but as Nige says if you top it up and it doesn't then go over the max line later.......you have a leak somewhere...

    Personally i suspect witchcraft :faint:!
    #12
  14. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    [Nov 13, 2009]
    If the level of water drops in the coolant circuit then it wont pump round into the heater maxrix in the dash board so you will only get cold air through.

    Many moons ago when I had a MK2 golf I left the cap off the expansion bottle and it boiled off the water causing the temp gauge to climb. I pulled over to investigate and realised what i'd done. To compound the situation, i filled the system back up with cold water from the garage I stopped at. After this I noticed my windscreen fogging up with something greasy then few days later the heater matrix failed completely and dump coolant/water all over my caprets. Was joyous sorting that!
    #13
  15. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    [Nov 13, 2009]
    Just a thought, if you cant find any other leaks may I suggest k-seal. I'd prefer to sort the actual problem if possible as opposed to masking it but if the car is running fine it may be an option.
    #14
  16. Matt
    Offline

    Matt Active Member

    Joined:
    Jul 4, 2006
    Messages:
    1,420
    Likes Received:
    2
    [Nov 13, 2009]
    I've just got mine back today after having the coolant message flash up a few times over the past couple of weeks when I've been driving it hard. They've ordered a different coolant expansion tank and cap as they reckon its getting hot when driving hard then spitting the coolant out under pressure which makes sense. It runs fine and doesn't over heat and its not the head gasket.

    Getting the bits fitted next week so hopefully that'll sort it. By the sound of what they said its something they have dealt with before.
    #15

Share This Page