1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

More boost !!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by Grahamwall1984, Mar 31, 2012.

  1. Grahamwall1984
    Offline

    Grahamwall1984 1.8 Turbo

    Joined:
    Mar 22, 2012
    Messages:
    12
    Likes Received:
    0
    Alright chaps any idea how can get more than 11.6 psi of boost just had remap and im told it should be 1.1 bar ? also like the idea of this K03 hybrid with rs6 wheel anyone know someone who makes these cheers
    #1
  2. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,316
    Likes Received:
    9
    Get whoever remapped it to increase the boost.
    #2
  3. Grahamwall1984
    Offline

    Grahamwall1984 1.8 Turbo

    Joined:
    Mar 22, 2012
    Messages:
    12
    Likes Received:
    0
    its supposed to be mapped for 1.1 bar. forge actuator ??
    #3
  4. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,734
    Likes Received:
    1,269
    if its supposed to be 1.1bar and its not then I would suspect you have a problem hardware wise...

    Spec of the engine mods and engine code/model/year would be a start... also worth checking for fault codes with VCDS or similar...

    Has the remap ever given 1.1bar?

    <tuffty/>
    #4
  5. Customboy
    Offline

    Customboy Member

    Joined:
    Jan 25, 2012
    Messages:
    837
    Likes Received:
    41
    Would help if u described mods done to the car mate was it boosting fine before the remap do u haveva boost gauge fitted? Maybe u have a leak but sounds like a dodgy actuator best thing run a vagcom check and see if u have any faults but your mapper should of checked the car over before the map, I'm stage 2 and running 1.4-1.5 boost
    #5
  6. Grahamwall1984
    Offline

    Grahamwall1984 1.8 Turbo

    Joined:
    Mar 22, 2012
    Messages:
    12
    Likes Received:
    0
    The car has had a stage 1 map only but i was advised that it should be 1.1 ?? would a forge actuator make a difference? also the car b4 the map was only 0.4 bar i have plugged vagcom in and erased all codes etc
    #6
  7. Grahamwall1984
    Offline

    Grahamwall1984 1.8 Turbo

    Joined:
    Mar 22, 2012
    Messages:
    12
    Likes Received:
    0
    Its a A3 1.8T with AGU engine code 98/99 model stage 1 remap
    #7
  8. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,734
    Likes Received:
    1,269
    If its not making boost then it could be either the MAF is past its sell by date or the turbo is on its way out... need to check for fault codes and maybe log airflow etc...

    Don't throw hardware at it until you find the problem... you can't make boost from something that doesn't want to or just plain can't...

    Fault codes first... AGU's do everything off the MAF sensor so chances are its that... a Forge actuator isn't going to fix a faulty turbo of MAF sensor and would just mean the ECU has less control over boost if setup wrong...

    <tuffty/>
    #8
  9. Grahamwall1984
    Offline

    Grahamwall1984 1.8 Turbo

    Joined:
    Mar 22, 2012
    Messages:
    12
    Likes Received:
    0
    thanks tuffty u have been much help will address these issues , i have got a fault code on throttle valve control (17967) fault in basic settings how do i sort this cheers
    #9
  10. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,734
    Likes Received:
    1,269
    17967/P1559/005465 - Ross-Tech Wiki

    17967/P1559/005465 - Throttle Body (J338): Fault in Basic Settings
    Possible Symptoms

    Not known

    Possible Causes

    Idle Switch Open or Open Circuit
    Throttle Valve sticks and won't close
    Speed Impuls from Engine Speed Sensor (G28) recognized

    Possible Solutions

    Perform Throttle Body Adaptation

    I suspect this could be part of the problem you are having...

    <tuffty/>
    #10
  11. Customboy
    Offline

    Customboy Member

    Joined:
    Jan 25, 2012
    Messages:
    837
    Likes Received:
    41
    When nick at rtech checked mine I was only getting 70% throttle when putting my foot down he increased it greatly by just cleaning it out but I was running stage one before same engine and was getting just under a bar which was normal for my map mate
    #11

Share This Page