1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Moe in my New (old) 210 S3

mo_s3 Sep 7, 2010

  1. mo_s3

    mo_s3 New Member

    27
    0
    1
    Hi guys, just saying hello, bought my first german last week and loving the change. Came from a 2.2 VTI Honda Prelude to a 210 Audi S3. I do have 1 or 2 issues im hoping you guys can help me with.

    I just had the downpipe changed a few days ago as a whole emerged from me getting alittle to happy with my right foot. the noise sounded like a blown exhaust but after changing the downpipe it went away. The noise is now slowly returning in the lower rev range (2k).

    Also the turbo is making an odd whistling noise and sometimes stops pulling for a second around 4k. does seem to be a bit down on power and the turbo feels like its sturggling.

    Hope you guys can help me, cheers..


    [​IMG]
     
  2. Sarah's A3

    Sarah's A3 MODERATOR V6 S3 Hybrid Staff Member Moderator

    5,920
    30
    38
    Hiya and welcome. You will get more help from the guys if you ask your question in the A3 part of the forum. Hope you get it sorted. Sounds like the turbo could be on its way out or the vains need a clean. Has the car been remapped???
     
  3. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,814
    95
    48
    Hi,
    Get your questions posted up in the 8L A3/S3 section... we should be able to help
     
  4. mo_s3

    mo_s3 New Member

    27
    0
    1
    Hi there, thanks for the reply. Just posted on the Audi 8L section, and to answer your question, im 90% sure the cars been remapped. going to see the guy who fitted the downpipe tomorro to see the situation. Im a bit worried as this is my first German car and dont know my way round it all.
     
  5. L1 HCS

    L1 HCS Active Member

    4,600
    6
    36
    :sign_welcome:
     
  6. CHRIS555

    CHRIS555 DOPE with added OCD

    1,940
    4
    38
    Welcome mate! Good luck with the problems
     
  7. S3RYE

    S3RYE Interior Next!!

    3,448
    70
    36
    welcome mate! nice car!
     
  8. Bradderz_1988

    Bradderz_1988 Dont replace it, Upgrade it !!

    3,876
    226
    63
    Try ur vac pipes and intakes mate the vac pipe was split/distorted on recirc valve on mine replaced with silicone and seems to be better just have bit of lag before I hit 2000rpm but guna upgrade to forge split R !!!
     

Share This Page