1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MMI IPod controls

Discussion in 'New A3/S3 (8V Chassis)' started by lukeo1609, Sep 20, 2012.

  1. lukeo1609
    Offline

    lukeo1609 New Member

    Joined:
    Sep 20, 2012
    Messages:
    8
    Likes Received:
    0
    [Sep 20, 2012]
    Hi all. Just picked up my new A3 at the beginning of this week and Im loving it. Sadly Ive got one niggling issue. Had a look in other threads but not found the right answer.

    When Ive had my iphone or ipod connected using the mmi/ami ipod connector cable, I am unable to browse by artist/album or select to randomise. Browsing by song works fine but its frustrating when I know I should be able to. Anyone else experienced a similar issue or know how to fix this?

    Thanks
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. Sandra
    Offline

    Sandra MODERATOR Staff Member Moderator

    Joined:
    Sep 12, 2010
    Messages:
    16,210
    Likes Received:
    2,396
    [Sep 20, 2012]
    Welcome to audi-sport.net Luke. Im sure someone will be along shortly to help you out. Where are ou located? Any pics of the car? Enjoy the forum.:) x
    #2
  4. suzannec
    Offline

    suzannec Member

    Joined:
    Jul 11, 2012
    Messages:
    106
    Likes Received:
    5
    [Sep 21, 2012]
    As I've got another 3 months to wait I can't help you! Try this Audi A3 MMI - YouTube at 3:40, it might give you an idea on how to browse albums/playlist. Appreciate it doesn't show the controls......
    #3
  5. Mr S
    Offline

    Mr S New Member

    Joined:
    Sep 23, 2012
    Messages:
    15
    Likes Received:
    3
    [Sep 23, 2012]
    Got my new A3 yesterday....couldn't find the Randomise option either Luke, but set my i-pod to shuffle and that's what it did. However couldn't shuffle within a playlist.....There are so many features to the MMI that it'll take ages to figure out what it all does!!
    #4
  6. lukeo1609
    Offline

    lukeo1609 New Member

    Joined:
    Sep 20, 2012
    Messages:
    8
    Likes Received:
    0
    [Sep 23, 2012]
    Randomise should be available by clicking the bottom right button to bring up settings whilst in media. I am aware I can set the random before I connect my device, but thats not the point, I should be able to browse by artist/album/song safely while Im driving and not have to select what I want via my iPod.
    What version of cable are you using to connect your iPod MR S?
    #5
  7. Mr S
    Offline

    Mr S New Member

    Joined:
    Sep 23, 2012
    Messages:
    15
    Likes Received:
    3
    [Sep 23, 2012]
    I've got the I-pod adapter cable (which is A in the diagram on p 22 of the MMI manual)
    #6
  8. lukeo1609
    Offline

    lukeo1609 New Member

    Joined:
    Sep 20, 2012
    Messages:
    8
    Likes Received:
    0
    [Sep 23, 2012]
    Whats the part number on it? 4F0051510K? The Audi dealer I spoke to about this on friday believes its a software/firmware issue (thats after I shot down his first theory that there was something wrong with both my iphone and iPod!) Seems strange Audi allowing its cars to leave the factory with an older firmware build
    #7
  9. Mr S
    Offline

    Mr S New Member

    Joined:
    Sep 23, 2012
    Messages:
    15
    Likes Received:
    3
    [Sep 23, 2012]
    OK Luke....maybe you do have an issue, because when I was out for a drive this afternoon, I managed to find my artists/album lists. When you play a song, do you get a list of upcoming songs? If so, try scrolling up to the top of the list and you get an option to "go up" which takes you to the artists/albums lists.
    #8
  10. lukeo1609
    Offline

    lukeo1609 New Member

    Joined:
    Sep 20, 2012
    Messages:
    8
    Likes Received:
    0
    [Sep 23, 2012]
    Tried that, only lets me select all songs. I think its the cable, been reading that the required cable is 4f0051510R. Could you check yours to see if thats the part number writen on yours? will help me narrow down my issue, think it should have a red ring on the cable.
    #9
  11. Mr S
    Offline

    Mr S New Member

    Joined:
    Sep 23, 2012
    Messages:
    15
    Likes Received:
    3
    [Sep 23, 2012]
    Think mine is blue....seeing as how we're the only people to own an 8V in the UK, I'll go and check for you.
    #10
  12. Mr S
    Offline

    Mr S New Member

    Joined:
    Sep 23, 2012
    Messages:
    15
    Likes Received:
    3
    [Sep 23, 2012]
    OK Luke...it is blue....4F0 051 510K is what I've got. Hope that helps. My problem is I can't find the Randomise command.....where did you find it?
    #11
  13. lukeo1609
    Offline

    lukeo1609 New Member

    Joined:
    Sep 20, 2012
    Messages:
    8
    Likes Received:
    0
    [Sep 23, 2012]
    Its an older cable im using in my car, didnt buy it with this car
    #12
  14. Mr S
    Offline

    Mr S New Member

    Joined:
    Sep 23, 2012
    Messages:
    15
    Likes Received:
    3
    [Sep 23, 2012]
    Well, my dealer gave me the cable....it wasn't in the car, so the salesperson got one for me; I didn't pay for it.
    So what spec, engine and colour did you go for Luke?
    #13
  15. lukeo1609
    Offline

    lukeo1609 New Member

    Joined:
    Sep 20, 2012
    Messages:
    8
    Likes Received:
    0
    [Sep 23, 2012]
    S-line 2.0l diesel w/ comfort pack in red, my second A3 and love it. (Shame with this little niggle). The dealer will be getting a ear full if its not sorted soon
    #14
  16. Mr S
    Offline

    Mr S New Member

    Joined:
    Sep 23, 2012
    Messages:
    15
    Likes Received:
    3
    [Sep 23, 2012]
    Almost same as me....but mine's blue. I posted pics in the pic thread, but they've not come through yet. It's a fantastic car eh?
    #15
  17. lukeo1609
    Offline

    lukeo1609 New Member

    Joined:
    Sep 20, 2012
    Messages:
    8
    Likes Received:
    0
    [Sep 23, 2012]
    abit "bouncy" with the sports suspension but stuck 500miles on it this weekend, mixture of motorway and country roads, and didnt feel uncomfortable
    #16
  18. Mr S
    Offline

    Mr S New Member

    Joined:
    Sep 23, 2012
    Messages:
    15
    Likes Received:
    3
    [Sep 23, 2012]
    No...I've been reading about the really hard ride in the motor press, but it's fine. I love all the gadgets, the headlights are amazing, it's comfortable, quiet and quite punchy, although I've been quite kind to the engine....so far.
    #17
  19. lukeo1609
    Offline

    lukeo1609 New Member

    Joined:
    Sep 20, 2012
    Messages:
    8
    Likes Received:
    0
    [Sep 23, 2012]
    the 135mph they claim the 2.0l can do is easily achievable. audi have really out done themselves.
    #18

Share This Page