1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MMI annoyances

Discussion in 'New A3/S3 (8V Chassis)' started by 1.6tdi, Dec 23, 2013.

  1. 1.6tdi

    1.6tdi New Member

    Joined:
    Apr 21, 2013
    Messages:
    26
    Likes Received:
    0
    I have a couple of problems with the mmi which bug me.

    1 With the system off and I press the nav switch the radio comes on and I have to press nav again. Same when I press the tel switch the radio comes on first.

    2 with the radio on but the screen retracted into the dash, when a TP traffic bulletin come on the radio volume drops to 0. The only way to recover is the raise the screen and manually turn up the volume again.

    Have I just missed something in the setup or are these bugs in the software? Has anyone else found these issues?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Daveotto

    Daveotto Well-Known Member
    Audi A3 S-line

    Joined:
    Mar 5, 2013
    Messages:
    1,132
    Likes Received:
    505
    I believe you can set the TP volume in the MMI settings somewhere, usually set it higher than the music volume so in effect it alerts you to a TP message start.
     
  4. 97catalunya

    97catalunya Member

    Joined:
    Jun 3, 2013
    Messages:
    546
    Likes Received:
    161
    Hmm I haven't tried it myself but do you adjust the volume the same way you do with the satnav commands by turning it up during its announcement?
     

Share This Page