1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mk1 tt spluttering under load (1.8t 225bhp)

Discussion in 'TT/TT-S/TT-RS Forum' started by Jackhop22, Jun 11, 2013.

  1. Jackhop22
    Offline

    Jackhop22 New Member

    Joined:
    Jan 1, 2013
    Messages:
    29
    Likes Received:
    0
    Hi!

    got some issues with my girlfriends tt, it has a bad splutter under load/boost, at its worst in third gear about 3000rpm which at times makes the eml light flash. I've plugged in vcds and it just came up with random multiple misfire. It had new plugs about 5k ago. Wired thing is, it's smooth on idle and drives well when not booting it!
    Was just curious if there was a common fault that may cause this?

    i was thinking coils, but would have thought that would be a constant misfire on idle ect

    or maybe a maf? But would have thought that would flag a fault in the memory?

    only other thing there was an old fault that cleared and didn't come back, relating to the inlet cam sensor.

    cheers for any help given!
    #1
  2. towcestervag
    Offline

    towcestervag Member

    Joined:
    Jan 14, 2011
    Messages:
    165
    Likes Received:
    5
    i would run it and see if missfire fault reappears
    if it does then do coil packs
    #2
  3. koruptc5
    Offline

    koruptc5 Member

    Joined:
    Apr 8, 2013
    Messages:
    86
    Likes Received:
    5
    #3
  4. koruptc5
    Offline

    koruptc5 Member

    Joined:
    Apr 8, 2013
    Messages:
    86
    Likes Received:
    5
    \Just to add i had EXACT problem with my 1.8T after a remap, Idle was smooth, gentle throttle and light load was smooth....then bang misfires under boost with light flashing wild, eventually got so bad the light stayed on permanently...changed packs and all was good again;)
    #4
  5. Jackhop22
    Offline

    Jackhop22 New Member

    Joined:
    Jan 1, 2013
    Messages:
    29
    Likes Received:
    0
    Brill cheers for the help! Will get the coils changed after reading this, will post when I've done it! :)
    #5
  6. Jackhop22
    Offline

    Jackhop22 New Member

    Joined:
    Jan 1, 2013
    Messages:
    29
    Likes Received:
    0
    Booked in at audi for ignition coil recall! Wahooo
    #6
  7. koruptc5
    Offline

    koruptc5 Member

    Joined:
    Apr 8, 2013
    Messages:
    86
    Likes Received:
    5
    Result:)
    #7
  8. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,235
    Likes Received:
    1,220
    Yeap recall would be my 1st suggestion, result :)
    #8
  9. Jackhop22
    Offline

    Jackhop22 New Member

    Joined:
    Jan 1, 2013
    Messages:
    29
    Likes Received:
    0
    picked up the tt yesterday, gutted! turns out only one of the coils are originals so only got one replaced! :/ ... and the misfire under load fault still remains!, looks like i will have to get the wallet out now!
    #9

Share This Page