1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mk1 s3 temperature

Discussion in 'A3/S3 Forum (8L Chassis)' started by jay1, Oct 7, 2012.

  1. jay1

    jay1 Member

    Joined:
    Dec 24, 2011
    Messages:
    168
    Likes Received:
    7
    I have recently bought a audi mk1 s3 it's been well looked after and has a full service history and when warmed up it sits nicely
    at. 90 degrees and when I'm driving along it drops to 80 but now it's got a bit colder I was driving today at 60-70 ish in 6th gear around 2000 rpm and it was around 5degrees outside and the temp dropped to 60 is this normal?as I also have a mk1 Audi a3 1.8tand that sits at 90 constantly when warm
     
  2. Advert Guest Advertisement


  3. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,617
    Likes Received:
    125
    Nope, should always be a solid 90 no matter what. Its either the cts or thermostat. The cts is the easiest to change bit the dearest, try that, if not then its the thermostat.
     
  4. jay1

    jay1 Member

    Joined:
    Dec 24, 2011
    Messages:
    168
    Likes Received:
    7
    Thanks for that what is a cts? I'm new to all this
     
  5. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,617
    Likes Received:
    125
    Coolant temp sensor mate, its between the block and the battery in the plastic housing that feeds the block coolant.
     
  6. jay1

    jay1 Member

    Joined:
    Dec 24, 2011
    Messages:
    168
    Likes Received:
    7
    Ok cheers mate
     
  7. GhazS3

    GhazS3 New Member

    Joined:
    Oct 7, 2012
    Messages:
    12
    Likes Received:
    0
    Yeah, i had the same issue, i changed the Coolant temperature sensor and sorted it!

    1 month later and it started to overheat, ended up being my water pump! Hope you have better luck with temperatures than i did!
     
  8. jay1

    jay1 Member

    Joined:
    Dec 24, 2011
    Messages:
    168
    Likes Received:
    7
    I hope so too!! It just had Cam belt and water pump before I bought it so should be ok thanks for the help
     
  9. JNP

    JNP Member

    Joined:
    Jan 4, 2011
    Messages:
    102
    Likes Received:
    2
    Sorry to hijack the thread jay.

    Dani, is it not normal for the temp to be at 80 deg while your going down the motorway? Mine sits there until i slow down and then goes to 90?

    Sensor fault?
     
  10. s3mad_dude

    s3mad_dude Noggies ruuuule!

    Joined:
    Jan 25, 2006
    Messages:
    537
    Likes Received:
    62
    Nope. Should always be a rock steady 90. Whether you are hooning it or sat in traffic.
     
  11. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,617
    Likes Received:
    125
    Nope, as said, should always be at 90 mate.
     
  12. JNP

    JNP Member

    Joined:
    Jan 4, 2011
    Messages:
    102
    Likes Received:
    2
  13. 16Klappe

    16Klappe I <3 Panda's!
    Supporter

    Joined:
    Sep 16, 2008
    Messages:
    5,796
    Likes Received:
    1,176
    Try using the climate panel to display the reading, see if it differs from the gauge.

    If it gets up to temp when sat in traffic and does sit at 90 I would suggest it is the stat rather than the sensor, they have a habit of going every couple of years.

    Mine is on the blink at the moment, not a difficult fix either way.
     
  14. JNP

    JNP Member

    Joined:
    Jan 4, 2011
    Messages:
    102
    Likes Received:
    2
    Thanks 16Klappe, that is exactly what's happening so I ordered a new stat off Euro car parts and the gasket and will change it on Saturday.

    Hopefully will fix it :)
     

Share This Page