1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing miles

Discussion in 'A4/S4 forum(B5 Chassis)' started by kgough, Mar 29, 2008.

  1. kgough
    Offline

    kgough Member

    Joined:
    Jan 7, 2004
    Messages:
    88
    Likes Received:
    0
    [Mar 29, 2008]
    Hi,
    I recently replaced all the dash illumination bulbs on my 1997 A4 2.8q.
    Since then the red led mileage and trip counter displays have disappeared!
    I have checked that no plugs have been left apart.
    Does anyone know how to resolve this?
    Thanks
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. Redhot006
    Offline

    Redhot006 Standard A3 1.9 TDI 110bhp

    Joined:
    Nov 21, 2007
    Messages:
    46
    Likes Received:
    0
    [Mar 29, 2008]
    Does the ODO symbol light up?
    #2
  4. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,596
    Likes Received:
    273
    [Mar 29, 2008]
    have you checked you havnt switched it off with the little button under the wiper stalk
    #3
  5. kgough
    Offline

    kgough Member

    Joined:
    Jan 7, 2004
    Messages:
    88
    Likes Received:
    0
    [Mar 29, 2008]
    Yes the main display with temperature mpg etc. works fine and it switches on/off with the switch on the wiper stalk as it should.
    The mileage display is the smaller one in the middle of the speedometer, and is unaffected by the stalk switch.
    #4
  6. Nessy
    Offline

    Nessy VW + Audi mad

    Joined:
    Oct 18, 2005
    Messages:
    621
    Likes Received:
    6
    [Mar 30, 2008]
    Have you checked all the mini-fuses in the fusebox?
    When I was fitting a complete set of LED bulbs to my interior lights somehow I managed to get one of the mini fuses to blow and the first thing to manifest itself was the lack of the red odometer display........
    A new fuse solved it instantly.
    #5
  7. kgough
    Offline

    kgough Member

    Joined:
    Jan 7, 2004
    Messages:
    88
    Likes Received:
    0
    [Apr 2, 2008]
    I have just checked every fuse in the fuse box with an audible multi-meter and they are all ok. (Is it wrong to put them all back with the writing in the same direction?) Still no joy.
    Have noticed if you look really hard at the display, the mileage is still present but almost invisible.
    #6
  8. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,596
    Likes Received:
    273
    [Apr 2, 2008]
    I would say the back ground lighting is missing then
    #7
  9. kgough
    Offline

    kgough Member

    Joined:
    Jan 7, 2004
    Messages:
    88
    Likes Received:
    0
    [Apr 2, 2008]
    Ah,

    Would that be another of those little bulbs like the 10 that I have changed already?
    I noticed there were others in there but thought they were all for high beam, indicators etc.!
    I will take it apart and see which one lines up with the display.

    Thanks for all your help
    #8
  10. kgough
    Offline

    kgough Member

    Joined:
    Jan 7, 2004
    Messages:
    88
    Likes Received:
    0
    [Apr 14, 2008]
    Update: I popped into my local dealer (Bristol Audi) last week and was reliably(!) informed that I would need a new dash! I queried this and was presented with the ETOS printout with the parts woman pointing at the dash saying that there were no other bulbs except the general display ones and the warning ones! When I said I could see the mileage very very faintly I was told that 'yes this is what happens when the LED display has died'. Apart from the fact that I felt this was incorrect the parts woman had a real attitude problem and couldn't have been less helpful.
    After consulting my own copy of ETOS (on an old PC that I had to dig out of the loft) I was convinced that there was an additional red bulb for the odometer display. I decided to try Bath Audi as I often work in Bath (though Bath Audi is actually in Peasedown St. John about 5 miles out of the city centre) Sure enough the parts man agreed and ordered one in for me. I installed it today and lo and behold I can now see how many miles I have covered!
    Cost of new dash (Bristol Audi's solution) circa £300
    Cost of red bulb (Bath Audi's solution) £2.09
    Cost of 'Being right' Priceless :)
    #9
  11. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,596
    Likes Received:
    273
    [Apr 14, 2008]
    Wicked, another gem for the back of my mind
    #10
  12. Danielson
    Offline

    Danielson Member

    Joined:
    Jun 6, 2004
    Messages:
    704
    Likes Received:
    0
    [Apr 16, 2008]
    Good job mate, you gotta love the cheap fixes. and not letting the stealer rape your wallet.
    #11

Share This Page