1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Miss fire on cylinder 2 and 4

Discussion in 'A3/S3 Forum (8L Chassis)' started by kelk11, Sep 30, 2013.

  1. kelk11
    Offline

    kelk11 Member

    Joined:
    Feb 13, 2009
    Messages:
    105
    Likes Received:
    3
    [Sep 30, 2013]
    noticed the other day at above 3500rpm on wot the engine runs really rough, then hits limp mode, the eml didn't come on.

    once i got home i got the following codes 16684, 16688, 16686 which i understand to be a missfire on 2 and 4.

    i've driven it since but not gone passed 3k rpm and it drives fine and the codes haven't come back, I've not taken it passed this incase anything gets damaged.

    s3 with a 4yr old stage 1 map, coilpacks have been replaced since being mapped.

    what can I do to start eliminating this issue and what could be the potential cause for the missfire on both cylinders.

    cheers.
    #1
  2. Ads

    Ads

    [Dec 18, 2014]

  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,421
    Likes Received:
    1,528
    [Sep 30, 2013]
    Sounds like an airleak... probably a big one... if you have a registered version of VCDS you can check block 032 fuel trims although if you have reset the fault codes you will need to drive for a little while for adaptions to kick in...

    <tuffty/>
    #2
  4. kelk11
    Offline

    kelk11 Member

    Joined:
    Feb 13, 2009
    Messages:
    105
    Likes Received:
    3
    [Sep 30, 2013]
    so I'd be best to start checking boost hoses first rather than swapping coils and spark plugs. I've only got the lite version.
    #3

Share This Page