1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Misfire under load

Discussion in 'A3/S3 Forum (8L Chassis)' started by Jonesymk2, Jun 15, 2013.

  1. Jonesymk2
    Offline

    Jonesymk2 Member

    Joined:
    Jun 9, 2012
    Messages:
    141
    Likes Received:
    0
    [Jun 15, 2013]
    I've put a different ecu on my apy s3,I've modified the wiring slightly to get the ecu to work,it ticks over fine and revs up fine but when you drive the car it gets to about 3500 rpm under load and misfires but if you drive it gently it will rev through fine,does this sound like a coil pack problem as I've read that the coil packs can sometimes play up with a remapped ecu
    #1
  2. Ads

    Ads

    [Dec 21, 2014]

  3. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,345
    Likes Received:
    990
    [Jun 15, 2013]
    That sounds JUST like a coil pack issue.
    #2
  4. Conor.demo7
    Offline

    Conor.demo7 New Member

    Joined:
    Jan 5, 2013
    Messages:
    28
    Likes Received:
    0
    [Jun 15, 2013]
    I've just had this exact problem.. Although mine was idling rough aswell, plugged in vagcom - No. 2 cylinder was misfiring intermittently.
    Got new spark plugs and coilpacks for piece of mind. £140 in total for four of each.

    Cured the problem!!
    (I have photos of my coilpacks, number two looks like it had seen some heat! I've saved the three good ones incase one goes again)

    If you can access vagcom, I'd recommend it. If not.. If your idle is rough like mine was, try disconnecting the coilpacks leads one by one, listen to the engine behaviour.. Did it change or stay the same? Process of elimination will determine your cause.

    I know what the horrendous 'judder' is like :p
    #3
  5. Jonesymk2
    Offline

    Jonesymk2 Member

    Joined:
    Jun 9, 2012
    Messages:
    141
    Likes Received:
    0
    [Jun 15, 2013]
    I've now got some red tfsi coil packs on order from awesome gti and some oem push in adapters from Audi so I can use the new coilpacks on the bolt down rocker cover :)
    #4
  6. Jonesymk2
    Offline

    Jonesymk2 Member

    Joined:
    Jun 9, 2012
    Messages:
    141
    Likes Received:
    0
    [Jun 15, 2013]
    my idle isn't rough and its really smooth all the way through the revs on part throttle and feels like more power there just when you try to use full throttle it's misfires and pops and bangs like the timing is out,I've driven it today now I've got my new inter cooler on and it seems to be better but seems to be quite laggy now but will see how it feels with new coil packs and plugs,will rev through the misfire now but still a bit of hesitation at about 3500/4000 revs but then once it's above that it seems to start pulling really hard again so got to check everything over make sure all is fine again after have ing a few things disconnected earlier
    #5

Share This Page