1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Misfire - Not coils or plugs

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Martin F, Sep 25, 2009.

  1. Martin F
    Offline

    Martin F New Member

    Joined:
    Sep 20, 2009
    Messages:
    3
    Likes Received:
    0
    [Sep 25, 2009]
    Hi,

    I'm new here, but have been looking through the forum for nearly a week now.

    I bought a 2003, 2.0 FSi last Sunday and knew it was misfiring but knocked the price down a bit to account for this and the risk I was taking in buying it.

    Anyway so far I have fitted four new coil packs and plugs, and the coil packs made a hell of a difference. However it is still misfiring occasionaly when driving along.

    I got Vagcom working and there were a lot of fault codes left over showing such and such cylinder not firing, so I cleared these and then went for a drive, re-checked the fault codes and only one was logged. Unfortunately I've cleared it now and forgot the actual code, but it was described as something like 'unexplained misfire, undetermined cylinder'.

    Does anybody have any ideas?

    TIA
    #1
  2. Ads

    Ads

    [Dec 22, 2014]

  3. paul20v
    Offline

    paul20v Audi fanatic

    Joined:
    May 24, 2009
    Messages:
    1,109
    Likes Received:
    3
    [Sep 25, 2009]
    Hi
    a lot of VAG cars use ignition amplifiers ,
    these will cause missfires and are often overlooked
    but in all honesty im not sure if the FSi uses them
    there generally mounted in/on the air box to keep them cool
    worth a mention
    Paul
    #2

Share This Page