1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Milltek TBE question

Discussion in 'A3/S3/Sportback (8P Chassis)' started by wuta3, Nov 21, 2013.

  1. wuta3

    wuta3 Well-Known Member

    Joined:
    Jul 1, 2012
    Messages:
    1,109
    Likes Received:
    345
    Hello people,

    Just acquired a full turbo-back Milltek setup from a fellow ASNer, currently getting bits together for stage 2+ ... will it cause any issues to pop the exhaust on prior to getting mapped? Not sure how long it will be until intercooler and HPFP are in my hands however.

    Cheers :)
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. mjr901

    mjr901 Parts Manager - (Main Dealer)

    Joined:
    Nov 24, 2011
    Messages:
    2,978
    Likes Received:
    585
    100 cell turbo back, you may get CEL light, mine came and went numerous times - simply ignore it, no harm done.

    200 cell turbo back, less likely for a light, again, ignore if appears.

    Decat, light on. Ignore.

    No harm, just a pretty xmas light

    Get it on there!!!
     
  4. wuta3

    wuta3 Well-Known Member

    Joined:
    Jul 1, 2012
    Messages:
    1,109
    Likes Received:
    345
    sweeeeeett. It's a 200 cell :) On she goes when I get it.
     
    mjr901 likes this.
  5. wuta3

    wuta3 Well-Known Member

    Joined:
    Jul 1, 2012
    Messages:
    1,109
    Likes Received:
    345
    Bit off-topic but would slapping (with surgical precision and cleanliness) the Autotech HPFP internals in without a map cause issues? Im thinking not as the same pressure will be requested?
     
  6. mjr901

    mjr901 Parts Manager - (Main Dealer)

    Joined:
    Nov 24, 2011
    Messages:
    2,978
    Likes Received:
    585
    Yup, again all fine to go ahead.
     
    wuta3 likes this.

Share This Page