1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

milltek fitted,now strange noise

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by hawkeye the bouncer, May 3, 2008.

  1. hawkeye the bouncer
    Offline

    hawkeye the bouncer New Member

    Joined:
    Apr 10, 2008
    Messages:
    7
    Likes Received:
    0
    [May 3, 2008]
    Hi all,now no jokes about how its probably the exhaust itself LOL,basically I have got a 99 4.2 v8 I took the car in to have a milltek cat bck system fitted but when it got there it turned out that one of the cats was shot and the other didnt look to clever either,so on with 2 new cats and the milltek and now I have a very strange noise at & above 3000 revs,the only way to describe it is that it sounds like a very loud chirping similar to when I had a car with twin webber carbs on it but this chirping is louder than the pipe itself,at first I thought it was the air box pulling in more air but its from under the car ? any ideas



    cheers matt
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. 8cylinder
    Offline

    8cylinder Member

    Joined:
    Mar 22, 2008
    Messages:
    34
    Likes Received:
    0
    [May 4, 2008]
    Exhaust blow maybe?
    #2
  4. hawkeye the bouncer
    Offline

    hawkeye the bouncer New Member

    Joined:
    Apr 10, 2008
    Messages:
    7
    Likes Received:
    0
    [May 4, 2008]
    cant be sure if its blowing,I have had exhausts blow before and they didnt sound like this it really is a bizzare noise,I will be taking it back in on tuesday to see if they can find it


    cheers matt
    #3
  5. 8cylinder
    Offline

    8cylinder Member

    Joined:
    Mar 22, 2008
    Messages:
    34
    Likes Received:
    0
    [May 7, 2008]
    On another note,how does ure car start now?
    #4
  6. hawkeye the bouncer
    Offline

    hawkeye the bouncer New Member

    Joined:
    Apr 10, 2008
    Messages:
    7
    Likes Received:
    0
    [May 8, 2008]
    So the noise has turned out to be the non genuine cats that were fitted,it has started to go away a bit now but still can hear it,however its not as annoying as the fact that the milltek sounds ****,doesnt really sound any different,well gutted all that dosh and not much difference its the non resonated one which should be louder anyway

    as for the starting problem it hasnt missed a beat,hows yours goin

    cheers matt
    #5
  7. 8cylinder
    Offline

    8cylinder Member

    Joined:
    Mar 22, 2008
    Messages:
    34
    Likes Received:
    0
    [May 8, 2008]
    I managed to find a few vacuum pipes that were perished that went from a t piece on the top of my inlet manifold to my 2 combi valves behind each bank of 4 cylinders,tried it tonight before i done the repair and it took a wee while for it to start,changed the pipes over ran the car up to running temprature and tried it again,usually it would be a bit of an effort to get it started but it seems ok.
    Not convinced at the moment,but we will see over the coming days.
    On another note,thats pretty poor u aint happy with ure miltek.
    After paying all that money aswell,i have just booked my car in for a custom exhaust,from 1.9inch bore to 2.5 inch bore,2 pipes straight from my cats no centre section just rear silencers and rs6 ovals each side,should sound awesome when its done.
    Will be getting it done for 400 quid,booked in for the 30th of this month.
    #6

Share This Page