1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

middle interior fan now blwing properly

jazz virdee May 27, 2012

  1. jazz virdee

    jazz virdee New Member

    12
    0
    1
    Hi All

    my middle interior fan doesnt seem to be blowing. the sides fans next to the windows work great aswell as the one ontop of the dash point upward on the fron screen. I chanaged the pollen filter thinking that would have been the issue but still not blowing.

    any ideas? i made sure the vents were all open and pressed the middle button so that it only comes out the vents...
     
  2. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,194
    160
    63
    Sounds like the motors for the centre dash vent.
    Pop the glovebox off and check they're not jammed.
     
  3. hades-

    hades- Well-Known Member VCDS Map User

    9,481
    646
    113
    as above very easy to check
     
  4. jazz virdee

    jazz virdee New Member

    12
    0
    1
    ok i poped the glovebox off,.... can you give me a guide for dummies? lol what do i check exctly?
     
  5. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,050
    575
    113
  6. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,194
    160
    63
    Pretty sure it's the top motor.
     
  7. jazz virdee

    jazz virdee New Member

    12
    0
    1
    i think it got jammed as it seems to be working now, i will spray 2d40 on it anyway. many thanks guys
     
  8. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,194
    160
    63
    There is a thread on here somewhere about opening the motor and using some light white grease to lube up the insides.
     

Share This Page