1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Metallic tapping noise with on/off throttle

Sam_ Jul 10, 2012

  1. Sam_

    Sam_ Down under

    3,037
    480
    83
    Over the past couple of days a metallic tapping like noise has appeared. It's as if you were to knock a solid peice of metal with a hammer. It's only doing it if the engine is labouring or if you jab the throttle quickly when its idling. It's not coming from the block but seems to be from behind the transfer box and in front of the cat. My initial thoughts were the dog bone as I recently fitted a VF engineering one but alas that's tight, as are the other engine mounts (Vibratechnics). I can very occasionally get it to make the noise if I rock the engine back and forth (quite hard with stiff mounts), although it's much quieter. The problem is, without a 4 poster, it's hard to get that far back!

    Any ideas? What's back there that could rattle? I knew these solid mounts would be a pain!
     
  2. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    DM flywheel?
     
  3. Sevv

    Sevv Pushing the limits..

    1,321
    118
    63
    Sam is it possible to record it ? by the way does it also happen if you jab the throttle and take your foot and change gears ? if so mate you can join the club on busted gearboxes cause mine does a tiny little tap every time i lift of the throttle or jab it as you said
     
  4. Sam_

    Sam_ Down under

    3,037
    480
    83
    Might have to speed up this rebuild. I'll try and get an iPhone vid tomorrow and get it uploaded.

    Flywheel could be an option but like I say, it sounds further back. Almost where the downpipe is. I'll investigate more tomorrow...
     
  5. Sevv

    Sevv Pushing the limits..

    1,321
    118
    63
    maybe something is loose mate or since fitted the new mount something is rubbing badly when you pull away hard.

    just to tell you the gearboxes here are 4,500$ but i got it for 600 from the UK :p so i thought id tell you that maybe you can breath easier.
     
  6. future

    future Scuderia Vittoria Edition 001

    372
    33
    28
    sorry if its a simple suggestion and you've checked but your down pipe is not knocking on something? or a heat shield loose?

    tom
     
  7. Sam_

    Sam_ Down under

    3,037
    480
    83
    Oh, I wasn't too worried about that just yet. I don't think it's the box (I hope not, and doesn't sound like it's coming from there). I'd never pay $4.5k anyway! Whatever it is, it seems to be "loaded" (makes the noise once) when pulling away and then makes the noise again when slowing down. A CV perhaps? The odd thing a CV wouldn't rattle on idle surely?

    I am running the standard downpipe, checked the heatshields that I could get to easily and they seemed tight. It sounds pretty solid.

    Wish I had access to a ramp, then I'm sure it'd take 2 minutes to work out.
     
  8. Sevv

    Sevv Pushing the limits..

    1,321
    118
    63
    maybe try getting it on some jack stands possible get under it if you dont have access to a ramp at the moment. i would liek to know what it is as much as you lol
     
  9. Sam_

    Sam_ Down under

    3,037
    480
    83
    Already done that last night. The problem is getting it high enough on axle stands and I only have 2. I'll try the stock dogbone at the weekend but I don't think it's that either really.
     
  10. Sevv

    Sevv Pushing the limits..

    1,321
    118
    63
    not sure but to be honest Samy it sounds like something rubbing the the DP, i really hope its something simple
     
  11. Sam_

    Sam_ Down under

    3,037
    480
    83
    Yeah the downpipe seems logical too I think. It's only the puny OEM one but I'll try and get under for a look at the weekend if it doesn't piss me off too much before hand...
     
  12. Sevv

    Sevv Pushing the limits..

    1,321
    118
    63
    hehe, do you reckon when they fit your miltek catback they maybe knackered it abit possibly ?let me know mate ill be keep my eye out :salute:
     
  13. andyw82

    andyw82 Member

    46
    2
    6
    mine had a rattle when i let of the throttle, it was the wastgate flap inside the turbo.
     

Share This Page