1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mass air flow issue

Discussion in 'A3/S3 Forum (8L Chassis)' started by m19lte, May 24, 2013.

  1. m19lte

    m19lte Member

    Joined:
    Oct 20, 2011
    Messages:
    123
    Likes Received:
    6
    Hi folks, my esp light has come on and vagcom won't clear the fault !
    It's a 2002 s3 8l (recently put a 06 bam engine in on amk ecu) vagcom fault code is coming up with : 16486 - mass air flow sensor (G70) signal too low P0102 -35-00
    Any ideas ? As I've only 12 or so month ago replaced the maf for a new genuine unit, anybody know what configuration of the wires/plug ? To church the voltage so-on ? Cheers
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Gops

    Gops 6th gear @7000rpm

    Joined:
    Nov 6, 2009
    Messages:
    2,743
    Likes Received:
    330
    Check your wiring, the plug might have broken plastics, it happened to mine!
     
  4. m19lte

    m19lte Member

    Joined:
    Oct 20, 2011
    Messages:
    123
    Likes Received:
    6
    Yea I have mate, as it happens the red sort of retaining clip inside the connector had broken up !?! But it doesn't foul the connector in any way !and it still plugs in fine, what did u do ? Did u just replace the sensor ?
     
  5. slowcoach3

    slowcoach3 Active Member

    Joined:
    Sep 22, 2010
    Messages:
    783
    Likes Received:
    93
    I'm having the exact same issue, can't for the life of me work out what the problem is, just gone through every bit of wiring i can find and every earth point. Doing my head in. If you find the answer tell me and i'll tell you if i get there first lol :)
     
  6. m19lte

    m19lte Member

    Joined:
    Oct 20, 2011
    Messages:
    123
    Likes Received:
    6
    No worries bud will do ;-)
     
  7. badger5

    badger5 www.badger5.co.uk
    Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,968
    Likes Received:
    996
    and the maf is "ok"?
     
  8. slowcoach3

    slowcoach3 Active Member

    Joined:
    Sep 22, 2010
    Messages:
    783
    Likes Received:
    93
    Yes for both. Although personally as soon as my maf is plugged in it cuts out, did the same with a brand new genuine bosch maf as well. Pretty stuck!
     
  9. darren t

    darren t Member

    Joined:
    Sep 7, 2012
    Messages:
    370
    Likes Received:
    1
    You erasing the maf fault before puting new maf on?do you get the fault code before you start car or after?
     
  10. slowcoach3

    slowcoach3 Active Member

    Joined:
    Sep 22, 2010
    Messages:
    783
    Likes Received:
    93
    Fault code is cleared before sticking the new maf on,start the car code comes back, clear the code, try and drive and as soon as the revs drop car cuts out.
    Sorry to the op if this is a hijack but hopefully it'll all be relevant :)
     
  11. slowcoach3

    slowcoach3 Active Member

    Joined:
    Sep 22, 2010
    Messages:
    783
    Likes Received:
    93
    Thats me sorted!! I got fecked off and dissasembled the 4 pin plug that connects to the maf, connected the spade end pins inside the plug directly to the relevant pins in the maf plug itself and bingo!! Off to tps to pick up a new plug :) Hope this helps and you get it sorted quickly mate
     
  12. m19lte

    m19lte Member

    Joined:
    Oct 20, 2011
    Messages:
    123
    Likes Received:
    6
    Sorry folks only just seen this, been really busy. What I ideally want to know is what voltage should the maf plug be kicking out ? As I want to check the voltage first-to see if there's a break in the wire soon.
    If the voltage is fine then I will replace the maf.
    Nice one slowcoach 3, pleased for you, do you have a part no or description for the plug ?
     
  13. m19lte

    m19lte Member

    Joined:
    Oct 20, 2011
    Messages:
    123
    Likes Received:
    6
    Oh n don't be sorry, it is all relevant ;-)
     
  14. slowcoach3

    slowcoach3 Active Member

    Joined:
    Sep 22, 2010
    Messages:
    783
    Likes Received:
    93
    I have an etka print out but not to hand, i'll stick it up tomorrow, has all part numbers on it :) Sorry don't kbow voltages, electrics is not a strong point of mine!
     
  15. m19lte

    m19lte Member

    Joined:
    Oct 20, 2011
    Messages:
    123
    Likes Received:
    6
    Great stuff cheers pal
     
  16. badger5

    badger5 www.badger5.co.uk
    Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,968
    Likes Received:
    996
  17. m19lte

    m19lte Member

    Joined:
    Oct 20, 2011
    Messages:
    123
    Likes Received:
    6
    Cheers Bill just what I needed, thanks
     
  18. calico101

    calico101 New Member

    Joined:
    Mar 28, 2012
    Messages:
    9
    Likes Received:
    0
    Any news on this M19lte
     

Share This Page