1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Map sensor fault

Discussion in 'A3/S3 Forum (8L Chassis)' started by Jonesymk2, Aug 22, 2013.

  1. Jonesymk2
    Offline

    Jonesymk2 Member

    Joined:
    Jun 9, 2012
    Messages:
    141
    Likes Received:
    0
    [Aug 22, 2013]
    After changing my ecu I've always had a hesitation which I thought was coilpacks,I've changed them for red coil packs and the hesitation is still there,scanned the car with the computer we use at work and it came up with a few faults but there is 1 fault that won't go
    [​IMG]
    would this point towards the map sensor being knackered
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,622
    Likes Received:
    1,107
    [Aug 22, 2013]
    [h=2]16622/P0238/000568 - Manifold Pressure/Boost Sensor (G31): Signal too High[/h][h=4]Possible Symptoms[/h]
    • Malfunction Indicator Lamp (MIL) active
    [h=4]Possible Causes[/h]
    • Wiring/Connector(s) from/to Manifold Pressure/Boost Sensor (G31) faulty
    • Manifold Pressure/Boost Sensor (G31) faulty
    [h=4]Possible Solutions[/h]
    • Check Wiring/Connector(s) from/to Manifold Pressure/Boost Sensor (G31)
    • Check Manifold Pressure/Boost Sensor (G31)
    #2
  4. Big Al
    Offline

    Big Al A4 sold, a Lupo for now!

    Joined:
    May 23, 2011
    Messages:
    360
    Likes Received:
    48
    [Aug 22, 2013]
    #3
  5. Jonesymk2
    Offline

    Jonesymk2 Member

    Joined:
    Jun 9, 2012
    Messages:
    141
    Likes Received:
    0
    [Aug 22, 2013]
    How would I check the sensor to see if its working so I can possibly eliminate that or the wiring
    #4

Share This Page