1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Major vibrating from the front.

nickelvery Sep 5, 2007

  1. nickelvery

    nickelvery RS4 B5 380bhp

    545
    0
    16
    Hi evreyone,

    I have just had my bushes changed on the front wishbones because they were f**ked.

    I had noticed a massive rumble and vibration through the wheel and at the front of the car when going out of a multi storey carpark, had the bushes changed thinking this would solve the problem. Went out of the same car park tonight and it's worse.

    Any ideas?

    :jester:
     
  2. fingermouse

    fingermouse thats me

    3,959
    104
    63
    if it only happens in that multi storey it might just be the road surface, I know the M1 A1 link road makes it sound like the wheels are falling off your car.
     
  3. nickelvery

    nickelvery RS4 B5 380bhp

    545
    0
    16
    It also happens over most bumps and even when I turn into my gravel drive.

    It wasn't like this when I bouht the car, and other cars on the same car park didn't do this.
     
  4. nickelvery

    nickelvery RS4 B5 380bhp

    545
    0
    16
    54 views and only one post. Dave no comment?

    :jester:
     
  5. S3MHT

    S3MHT Remap Do I or Don't I???????

    121
    7
    18
    I've started to get a wierd noise coming from the front when I turn and sometimes when I go over bumps, some days it doesn't happen at all! any ideas anyone?
     
  6. steebo888

    steebo888 Member

    218
    0
    16
    nick

    if its worse than when you had the work done could it be that somethings not been tightened properly?
    take it back to garage to check
     
  7. steebo888

    steebo888 Member

    218
    0
    16

    bushes on way out - maybe arb

    or

    bearings on top mount for front shockers?
     
  8. S3MHT

    S3MHT Remap Do I or Don't I???????

    121
    7
    18
    Cheers I'll get it looked at next month this month is going to be very very expensive as it is!!!

    oh and are any of them expensive to fix??
     
  9. Dave_Bayern

    Dave_Bayern Slipping at 3.5Krpm

    1,913
    4
    36
    Standard bushes? Follow ELSA for the Torque settings reattaching the wishbones?

    Had the car aligned since the wishbones came off???
     
  10. nickelvery

    nickelvery RS4 B5 380bhp

    545
    0
    16
    YeahI'm using standard bushes, the guy who did the bushes used to be an Audi mech, I trust him and I know he is good. The car hasn't been aligned yet no, also I had this problem before the bushes were changed.
     
  11. Jampublic

    Jampublic Taking it easy..

    974
    12
    16
    Ah Nick I had the same problem, I fitted no Audi bushes the first time and this is what happened to me! I then took them off replaced with OEM parts and all was good!

    I went down the alignment route too, wasted my money it wasn't the alignment.

    I think i got my first bushes from CAFCO or German Swedish and they just did do the job. Go get bushes from the stealer and solve the problem,ok!
     
  12. Jampublic

    Jampublic Taking it easy..

    974
    12
    16
    Or maybe not, good luck!

    Got spair tie bars, if thats helpfull..
     

Share This Page