1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Major power loss ! whats up ?

Discussion in 'A3/S3 Forum (8L Chassis)' started by mattyboy199, Mar 3, 2008.

  1. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,707
    Likes Received:
    11
    [Mar 3, 2008]
    Seems the car has begun to lose boost or power it judders under heavy throttle but when light throttle is applied its fine ish. The car is remapped & the sound of the turbo cant be heard as much as before nor is the DV when opened. I m pretty sure its a lose or split hose but i m not sure where to start, has anyone else had similar problems.

    All coil packs & MAF are new within 3months.
    #1
  2. Ads

    Ads

    [Oct 1, 2014]

  3. jojo
    Online

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,295
    Likes Received:
    1,691
    [Mar 4, 2008]
    Despite these still being relatively new, I still recommend disconnecting the MAF for a drive to see what happens, as it's showing the symptoms of a knackered MAF.
    #2
  4. jesters3
    Offline

    jesters3 Active Member VCDS Map User

    Joined:
    Jan 6, 2003
    Messages:
    1,516
    Likes Received:
    1
    [Mar 4, 2008]
    Sorry to say it but in an ideal world you need to get it on Vag.com. Could be running lean maybe? However I agree with Jojo to do the MAF to eliminate that again. Also worth having a good hunt around for any splits off the DV or the N249.
    #3
  5. S3 Rav
    Offline

    S3 Rav Well-Known Member

    Joined:
    Feb 13, 2008
    Messages:
    2,824
    Likes Received:
    26
    [Mar 4, 2008]
    im having a similar problem, got the diagnostics done which didnt show anything but going to take it to cannock VW this weekend to get it on vagcom and get it sorted through and through
    #4
  6. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,707
    Likes Received:
    11
    [Mar 4, 2008]
    when removing the MAF what should i expect ? things to be normal again or different charactistics ?
    #5
  7. jojo
    Online

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,295
    Likes Received:
    1,691
    [Mar 4, 2008]
    It should run smoothly with out the hesitance, but running lower power, like 50BHP missing, but it should still boost a go well if it's been remapped. If it's still hesitating and pulling back, then you can replug it and look elsewhere - at least you have eliminated the MAF from your problem.
    #6
  8. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,707
    Likes Received:
    11
    [Mar 5, 2008]
    right i tried that & i dont think its the MAF, i did forget to mention that the engine management light isnt on & that the exhasut occasionally pops ! ;-(
    #7
  9. mikey_abz
    Offline

    mikey_abz 2007 Audi S3

    Joined:
    Dec 7, 2007
    Messages:
    39
    Likes Received:
    0
    [Mar 5, 2008]
    I had a similar problem to that with a volvo 480 turbo i had a few years ago! when accelerating hard it would judder slightly and make a popping noise(misfire) revs but it wasnt constant. at slow speeds and normal acceleration it was fine, I traced it to the dump valve being replaced to an forge atmospheric DV. when it was replace back to oem(recirc) it was fine. just a thought.

    Mike
    #8
  10. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,707
    Likes Received:
    11
    [Mar 6, 2008]
    Thanks Mikey,

    I changed to the standard bosch DV this evening after work & it seemed to improve the whole situation although the judder is still there it picked up better than it did. I think my DV is leaking big time !
    #9
  11. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,707
    Likes Received:
    11
    [Mar 7, 2008]
    Still down on power its getting looked at tomorra fingers crossed
    #10
  12. S3 Rav
    Offline

    S3 Rav Well-Known Member

    Joined:
    Feb 13, 2008
    Messages:
    2,824
    Likes Received:
    26
    [Mar 7, 2008]
    matt iv had a very similar problem to you and think it may be my dump valve. i have the 007p. gna get it looked at at midlands VW and hopefully be running on full steam again!
    #11
  13. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,707
    Likes Received:
    11
    [Mar 10, 2008]
    got my car checked out yesterday there was a number of fault codes listed all to do with the turbo system but it couldnt possibly be all them - all at once. Seems as though theres a pipe collaspe similar to the TIP infact its right next to it turns 180 degrees. Being replaced on tuesday thank god !
    #12

Share This Page