1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Major electrical woes.

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by S3 GAZ, Mar 7, 2012.

  1. S3 GAZ

    S3 GAZ Member

    Joined:
    Dec 17, 2006
    Messages:
    381
    Likes Received:
    17
    Car is 2004 1.9tdi Quattro sport 130bhp.

    i was driving along today when the yellow traction control triangle appeared on the dash, car was driving fine so thought il scan it when i get home. Got to a junction and went to indicate but nothing happened. interior lights started flashing, hazard triangle started to flicker and nothing worked

    no window wipers or washer jets
    no headlights,
    no indicators
    no electric windows
    no central locking.

    when i pressed brake there was a clicking sound also but brake lights worked.
    some things still function properly like sidelights, rns-e/radio, dis, all dials work ok.
    odd thing is when i removed key from ignition the dash stays illuminated and the rns-e stays on.

    i have run a scan but has not revealed anything.

    i am thinking convenience module. passenger footwell is bone dry as i have removed drain plugs in battery tray.

    any ideas :(
     
    #1 S3 GAZ, Mar 7, 2012
    Last edited: Mar 7, 2012
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi Avant Owner Group Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    14,019
    Likes Received:
    532
    Any water leaks around the ECU box?
     
  4. S3 GAZ

    S3 GAZ Member

    Joined:
    Dec 17, 2006
    Messages:
    381
    Likes Received:
    17
    had a look but all seems fine at ecu. is there a electrical control unit. lots of clicking coming from behind steering wheel whist hazard triangle is simultaneously flickering,
     
  5. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi Avant Owner Group Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    14,019
    Likes Received:
    532
    And nothing on a genuine VCDS scan? Odd.
     
  6. BlackQuat

    BlackQuat Well-Known Member
    VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,851
    Likes Received:
    47
    How does it start in cold weather?
     
  7. S3 GAZ

    S3 GAZ Member

    Joined:
    Dec 17, 2006
    Messages:
    381
    Likes Received:
    17
    Meant to say Car is 2004 1.9tdi Quattro sport 130bhp

    Funnily enough its stars like a dog in cold damp mornings. I have posted in the thread relating to this about the grey smoke on startup that quickly dissapears as soon as the car has been running for a few mins. Is there a connection between the electrical issues and poor starting.

    Re Quattrojames it was a vcds lite scan not genuine cable so can't rely on it to be honest. Il get it scanned properly ASAP.
     
    #6 S3 GAZ, Mar 7, 2012
    Last edited: Mar 7, 2012
  8. AlexGSi2000

    AlexGSi2000 Well-Known Member
    VCDS Map User

    Joined:
    Feb 14, 2012
    Messages:
    1,445
    Likes Received:
    194
    May be an idea to check all earth points.
    I would expect there to be an earth point behind the dash/foot-well, may be worth taking them off, rubbing down slightly and re-installing - do the same for the "-" connection on the battery also.

    I had similar issues on my Ibiza Cupra, however it threw up a lot of fault codes - turned out it was an earth point for the ECU.
     
  9. S3 GAZ

    S3 GAZ Member

    Joined:
    Dec 17, 2006
    Messages:
    381
    Likes Received:
    17
    Thanks Alex. Il check all earth points.
     
  10. swarcup

    swarcup Well-Known Member

    Joined:
    Sep 9, 2009
    Messages:
    1,326
    Likes Received:
    40
    Sorry this maybe a bit vague but ive read before about a power distibution module they can cause all sorts of electrical issues when they go, sure its behind the dash area aswell
     
  11. S3 GAZ

    S3 GAZ Member

    Joined:
    Dec 17, 2006
    Messages:
    381
    Likes Received:
    17
    Well went out this afternoon after not touching the car since last night and all the electrics are working perfectly. None of the symptoms I encountered yesterday have reappeared.

    I took the car out for about 40mins and the electrics were spot on. I wonder if it's had one of those 24hr bugs that make u phone in sick ;)

    Bloody electrics do my nut in. I'm sure it won't be the last I have trouble with them but fingers crossed it was a little gremlin that's rectified of its own accord.

    Thanks for help guys.
     
  12. AlexGSi2000

    AlexGSi2000 Well-Known Member
    VCDS Map User

    Joined:
    Feb 14, 2012
    Messages:
    1,445
    Likes Received:
    194
    Ah thats good news - could have been damp somwhere....
     
  13. BlackQuat

    BlackQuat Well-Known Member
    VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,851
    Likes Received:
    47
    I'm pointing towards the battery.
     
  14. S3 GAZ

    S3 GAZ Member

    Joined:
    Dec 17, 2006
    Messages:
    381
    Likes Received:
    17
    Thinking that myself mate. It was replaced just before I bought the car. It's an RAC branded one don't know how they are.

    Is that why you were asking about the cold starts

    I'm running a fair bit of kit in it. Rnse and head mounted DVD player for my bambino which was incidentally playing the smurffs at the time. Maybe too much juice required and battery is on its last legs.
     
  15. boytrigg

    boytrigg Member

    Joined:
    Jan 21, 2014
    Messages:
    105
    Likes Received:
    5
    im having the exact same problems you have but mine haven't dissapered lol did you find out what it was in the end ?
     
  16. S3 GAZ

    S3 GAZ Member

    Joined:
    Dec 17, 2006
    Messages:
    381
    Likes Received:
    17
    Just been reading your thread mate. Its never returned in that guise.
    .
    I have since had some electrical starting issues caused by water in the ECU box that corroded some wiring and flung up all manner of dash lights
     
  17. boytrigg

    boytrigg Member

    Joined:
    Jan 21, 2014
    Messages:
    105
    Likes Received:
    5
    cheers for the reply man il need to check the box out the morro lift the carpets up aswell make sure there dry underneath its raining pretty heavy right now so will no in the morning if waters getting in somwhere haha
     
  18. S3 GAZ

    S3 GAZ Member

    Joined:
    Dec 17, 2006
    Messages:
    381
    Likes Received:
    17
    Have you checked your battery. When its a bit low on charge it will put the dash lights on ABS, BRAKE etc
     
  19. IanFM

    IanFM Active Member
    TDi Audi A5 quattro

    Joined:
    Feb 12, 2012
    Messages:
    461
    Likes Received:
    80
    I had this problem before christmas and it turned out moisture had gotten into one of the control modules under the dashboard (lower right behind steering wheel) it was a replacement job for me unfortunately
     

Share This Page