1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Major Brake issues...!!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by Nuri, Oct 24, 2008.

  1. Nuri
    Offline

    Nuri Member

    Joined:
    Aug 11, 2007
    Messages:
    34
    Likes Received:
    0
    I'm hoping that someone can shed some light (from previous experiences) on a problem that has just made itself known. After a most enjoyable first trip to the Ring, my brakes have started to play up.

    Currently the Traction light is on, and the ABS light has come on a couple of times, but has since disappeared. When I go to press the brake, I get the followig symptoms:

    1. sometimes it works fine,
    2. sometimes the brake pedal shakes badly (but not like a worped disc)
    3. sometimes it depresses, but then goes rock hard, while shaking and kicks my foot off the pedal.
    4. sometimes they do not work at all, and I have had to resort to the trusty handbrake to bring me to a stop.
    5. sometimes the front left wheel feels like it is locking up (when you approach the stop)

    As I'm sure you can appreciate this is not a nice problem to have!!!

    At the Ring the brakes did get extremely hot, and at one stage there was smoke from one of the front calipers but I have had this before at track days and never had this as a result. Once they cool down everything is usually back to normal.

    I'm hoping that someone as experienced this before and can give me some advise. Hopefully not the killer expensive kind though... :ermm:

    Thanks in advance all.

    Nuri
    #1
  2. 1animal1
    Offline

    1animal1 The Clar!! it mouves!!!

    Joined:
    Dec 27, 2007
    Messages:
    9,981
    Likes Received:
    31
    Nuri have you Vagged it mate? id assume you would have but worth checking if you haven't already
    #2
  3. Nuri
    Offline

    Nuri Member

    Joined:
    Aug 11, 2007
    Messages:
    34
    Likes Received:
    0
    Planning to do that tonight, but thought I might as well get the thought flowing now
    #3
  4. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,220
    Likes Received:
    1,218
    you've duplicated the thread fella I think

    Have you checked for brake dust & ***** around the abs sensor, vagcom also will help alot for the lights on dash, could be abs module fault, but 1st thing for me is clean the sensor anyway, then vagcom, then stealers if cant resolve through AS.
    #4
  5. MikeA3
    Offline

    MikeA3 Active Member

    Joined:
    Mar 21, 2005
    Messages:
    1,178
    Likes Received:
    1
    Firstly - Vag.com it to see why the ABS light's on - it could be one of the related sensors causing havoc.

    Another thought is a problem with the braking system itself so:

    Have you changed the brake fluid since you went to the ring & the trackdays?

    Have you had to top it up recently or is there any sign of it leaking when you park the car up?

    I'm thinking It may be something to do with the brake master cylinder from what you've described above if the pedal feel is changing and kicking your foot off the pedal.
    #5
  6. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,220
    Likes Received:
    1,218
    Well I was thinking since he's been tracking/ring etc he's thrown up alot of **** maybe onto the abs sensor which is sporadically affecting the readings for the system to work properly, probably braked harder alot & shed loads of brake dust ***** onto the sensor, had that before.
    #6
  7. Nuri
    Offline

    Nuri Member

    Joined:
    Aug 11, 2007
    Messages:
    34
    Likes Received:
    0
    I've checked the fluid and that's fine. It was just replaced before I left too, so it should be ok. I'll have to check the sensor tomorrow. I would love it if it was that, as it sounds a hell of a lot cheaper to resolve than any of the other options I've been thinking of.

    Cheers guys
    #7
  8. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    the 8L A3's of a certain year (my old 1998 A3 was) recalled for a potential cracking of the vaccum line to the master cylinder. If this was to happen it may make the brakes go stiff as the vaccum wont be working.

    After a race day I would completely replace the brake fluid as after it boils its knackered. As Nigel says, check for **** on the ABS sensor.
    #8

Share This Page