1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Major Boost Leak...Dangerous?

Discussion in 'A3/S3 Forum (8L Chassis)' started by QUATTRO_REP, Feb 20, 2009.

  1. QUATTRO_REP
    Offline

    QUATTRO_REP Diesel Power!

    Joined:
    Oct 31, 2006
    Messages:
    229
    Likes Received:
    0
    [Feb 20, 2009]
    Hi Guys its been ages since ive been on here but just wanted some decent opinions on this issue ive got with my car/ mechanic!

    well my clutch went after only being in for a year and being a uprated version, i was gutted and turned out the oil seal had gone between the crank causing oil to piss all over the friction plate..not being happy we rebuilt it all and then the master cylinder went when trying to bleed the clutch so on went a new master cylinder!
    now the problem, when he rebuilt all the charge pipes for the turbo, he hasnt put them on properly and im getting a mojor boost leak, now i mean it sounds like a bus releasing its brakes when im on boost!! black smoke etc..
    now the car jumped into limp mode, this im guessing is because of the monumental boost leak. he says its nothing to do with it as its not causing any problems...i beg to differ now i am asking you guys would this cause damage to either the turbo or anything else? and is this the cause of my limp mode as i suspect!

    Thanks in advance guys!
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,292
    Likes Received:
    1,688
    [Feb 20, 2009]
    Limp mode is reset when you restart the car after switching it off. Shouldn't have damaged the car, and I would avoid driving it with fullthrottle if it's leaking boost. Doubt you would have damaged anything though...
    #2
  4. QUATTRO_REP
    Offline

    QUATTRO_REP Diesel Power!

    Joined:
    Oct 31, 2006
    Messages:
    229
    Likes Received:
    0
    [Feb 20, 2009]
    yeah it does reset after a switch off and on, just dont want to break anything driving it around, but am i right in thinking that the boost leak caused the jump into limp mode?
    #3
  5. 1animal1
    Offline

    1animal1 The Clar!! it mouves!!! VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,981
    Likes Received:
    31
    [Feb 20, 2009]
    could have depending how big the leak is..... unusual to have just appeared though unless a pipe has fallen clean off
    #4
  6. QUATTRO_REP
    Offline

    QUATTRO_REP Diesel Power!

    Joined:
    Oct 31, 2006
    Messages:
    229
    Likes Received:
    0
    [Feb 20, 2009]
    the pipes had to be removed to replace the master cylinder, and when he put them back on the connection wasnt sealed properly causing the leak, so its got progressivly worse. just wanted to get it clear in my mind that the leak would have caused this.
    And yes it is a major leak, you can hear it just reving the engine at standstill which normall you cant hear the turbo at all!
    #5
  7. 1animal1
    Offline

    1animal1 The Clar!! it mouves!!! VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,981
    Likes Received:
    31
    [Feb 20, 2009]
    im sure they are only secured by jubilee clips, get ya hand down the back with a stubby, easy enough to check
    #6
  8. QUATTRO_REP
    Offline

    QUATTRO_REP Diesel Power!

    Joined:
    Oct 31, 2006
    Messages:
    229
    Likes Received:
    0
    [Feb 20, 2009]
    yeah i think they are, im getting it on the ramp tomoz and having a propper look myself and tighen it up propper, hopefully it will be right again after this!
    Cheers for all the help will let you know how i get on tommoz!
    #7
  9. benr
    Offline

    benr Member

    Joined:
    Jan 21, 2008
    Messages:
    819
    Likes Received:
    0
    [Feb 20, 2009]
    Will a vag-com scan not tell you what caused the limp mode?

    Can i ask what mods you have to get your tdi to 175bhp im guessing it started as a 130
    #8
  10. 1animal1
    Offline

    1animal1 The Clar!! it mouves!!! VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,981
    Likes Received:
    31
    [Feb 20, 2009]
    no need for a ramp mate, just stick ya hands down the back of the engine.... of course if the diesel is in any way the same as the BAM - id guess smaller
    #9
  11. QUATTRO_REP
    Offline

    QUATTRO_REP Diesel Power!

    Joined:
    Oct 31, 2006
    Messages:
    229
    Likes Received:
    0
    [Feb 23, 2009]
    well i sorted it, it blew the seal from the pipe that connects it to the intercooler, stuck it back on with some superglue and some tape and the pipe was a better fit, been running good again since!
    Only mods ive got is the uprated Chip not had it RRd im guessing its 175 as i can beat my mate in a newer PD170 quattro which he wasnt so please about!
    #10
  12. 1animal1
    Offline

    1animal1 The Clar!! it mouves!!! VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,981
    Likes Received:
    31
    [Feb 23, 2009]
    glad you got it sorted mate.....bit unsure about the superglue though? id personally go out and buy some mikalor clips so it doesnt happen again
    #11
  13. QUATTRO_REP
    Offline

    QUATTRO_REP Diesel Power!

    Joined:
    Oct 31, 2006
    Messages:
    229
    Likes Received:
    0
    [Feb 23, 2009]
    well the pipes are metal and the clips looked fine that was on it was just the rubber seal around the pipe that had come off...well we will see how long it lasts for lol..
    Cheers for all your help!
    #12

Share This Page