1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Main page issue

Discussion in 'Site Support & Announcements' started by Rev-head, Aug 5, 2006.

  1. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Aug 5, 2006]
    Like how we have a main page now but when you go onto the forums link and read a thread in say general and the say you want to have general overview of all forums when you click back on Audi-Sport .net it takes you back to main page instead of index is there a way it just goes to index page

    Cheers

    Steve
  2. Ads

    Ads

    [Sep 18, 2014]

  3. jojo
    Online

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,194
    Likes Received:
    1,655
    [Aug 6, 2006]
    Yes, a 'Forum' button that's always at the top, and somewhere around the bottom of all threads would be most useful. :cool:
  4. Olly_K
    Offline

    Olly_K Administrator

    Joined:
    Jun 10, 2000
    Messages:
    2,678
    Likes Received:
    1
    [Aug 6, 2006]
    I'll see what I can do :)
  5. Olly_K
    Offline

    Olly_K Administrator

    Joined:
    Jun 10, 2000
    Messages:
    2,678
    Likes Received:
    1
    [Aug 6, 2006]
    OK i've hard coded a Forums link in the navbar at the top now, let me know if its any easier
  6. jojo
    Online

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,194
    Likes Received:
    1,655
  7. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Aug 6, 2006]
    Excellent .........thanks Olly
  8. Aldo
    Offline

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,007
    Likes Received:
    10
    [Aug 12, 2006]
    Wheres all this pink coming from?! :p
  9. Olly_K
    Offline

    Olly_K Administrator

    Joined:
    Jun 10, 2000
    Messages:
    2,678
    Likes Received:
    1
    [Aug 12, 2006]
    im just playing with CSS :)

    not sure the blue fits in properly, I wanted to keep the main audi colours, red, black, white, etc.

    All back to normal now, if not, press CTRL + F5 :)
  10. Aldo
    Offline

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,007
    Likes Received:
    10
    [Aug 12, 2006]
    Doing a grand job!
    No it looked pink not red, although migh be my work monitor here!
  11. Olly_K
    Offline

    Olly_K Administrator

    Joined:
    Jun 10, 2000
    Messages:
    2,678
    Likes Received:
    1
    [Aug 12, 2006]
    no it was definately pink, but it was the same colour i picked from the red audi logo, nevermind, lots more playing to be done !
  12. silver75
    Offline

    silver75 Big Ron

    Joined:
    Sep 29, 2005
    Messages:
    3,265
    Likes Received:
    1
    [Aug 12, 2006]
    Dunno if anyone else gets this but when viewing at work when I click "New Posts" I get sent to the Paypal website??
  13. Olly_K
    Offline

    Olly_K Administrator

    Joined:
    Jun 10, 2000
    Messages:
    2,678
    Likes Received:
    1
    [Aug 12, 2006]
    no, i dont get that, and I use IE and Firefox at work and at home and its all good. Think it may be worth clearing your cookies and cache ?

Share This Page