1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Main page issue

Rev-head Aug 5, 2006

  1. Rev-head

    Rev-head Active Member

    Messages:
    2,987
    Likes Received:
    7
    Trophy Points:
    38
    Like how we have a main page now but when you go onto the forums link and read a thread in say general and the say you want to have general overview of all forums when you click back on Audi-Sport .net it takes you back to main page instead of index is there a way it just goes to index page

    Cheers

    Steve
     
  2. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    Messages:
    28,766
    Likes Received:
    3,433
    Trophy Points:
    113
    Yes, a 'Forum' button that's always at the top, and somewhere around the bottom of all threads would be most useful. :cool:
     
  3. Olly_K

    Olly_K Administrator

    Messages:
    2,678
    Likes Received:
    3
    Trophy Points:
    36
    I'll see what I can do :)
     
  4. Olly_K

    Olly_K Administrator

    Messages:
    2,678
    Likes Received:
    3
    Trophy Points:
    36
    OK i've hard coded a Forums link in the navbar at the top now, let me know if its any easier
     
  5. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    Messages:
    28,766
    Likes Received:
    3,433
    Trophy Points:
    113
    Nice one Olly :happy:
     
  6. Rev-head

    Rev-head Active Member

    Messages:
    2,987
    Likes Received:
    7
    Trophy Points:
    38
    Excellent .........thanks Olly
     
  7. Aldo

    Aldo Active Member

    Messages:
    1,017
    Likes Received:
    12
    Trophy Points:
    38
    Wheres all this pink coming from?! :p
     
  8. Olly_K

    Olly_K Administrator

    Messages:
    2,678
    Likes Received:
    3
    Trophy Points:
    36
    im just playing with CSS :)

    not sure the blue fits in properly, I wanted to keep the main audi colours, red, black, white, etc.

    All back to normal now, if not, press CTRL + F5 :)
     
  9. Aldo

    Aldo Active Member

    Messages:
    1,017
    Likes Received:
    12
    Trophy Points:
    38
    Doing a grand job!
    No it looked pink not red, although migh be my work monitor here!
     
  10. Olly_K

    Olly_K Administrator

    Messages:
    2,678
    Likes Received:
    3
    Trophy Points:
    36
    no it was definately pink, but it was the same colour i picked from the red audi logo, nevermind, lots more playing to be done !
     
  11. silver75

    silver75 Big Ron

    Messages:
    3,265
    Likes Received:
    4
    Trophy Points:
    36
    Dunno if anyone else gets this but when viewing at work when I click "New Posts" I get sent to the Paypal website??
     
  12. Olly_K

    Olly_K Administrator

    Messages:
    2,678
    Likes Received:
    3
    Trophy Points:
    36
    no, i dont get that, and I use IE and Firefox at work and at home and its all good. Think it may be worth clearing your cookies and cache ?
     

Share This Page