1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MAF's and Boost Leaks --> Info please.

Discussion in 'A3/S3 Forum (8L Chassis)' started by [Dave B], Dec 23, 2010.

  1. [Dave B]
    Online

    [Dave B] Daddy

    Joined:
    Jan 3, 2003
    Messages:
    2,001
    Likes Received:
    119
    [May 13, 2013]
    Got your PM, see above, that was the FPR causing the issue. If yours looks like that then you need fresh fuel hose.
    #41
  2. bree9482
    Offline

    bree9482 Member

    Joined:
    May 4, 2013
    Messages:
    195
    Likes Received:
    12
    [May 17, 2013]
    Hi Dave ive just read through your thread and like the guys who posted the other day im having the same issues. Although as prev mentioned i do have the charg/throttle pressure drop fault logged. Im interested to know what that pic was and how to check ??

    Also any other pointers would be great !!

    Cheers
    #42
  3. [Dave B]
    Online

    [Dave B] Daddy

    Joined:
    Jan 3, 2003
    Messages:
    2,001
    Likes Received:
    119
    [May 17, 2013]
    That pic is the fuel pressure regulator covered in melted fuel hose. To check yours just pull the FPR out and check.
    #43
  4. seany26
    Offline

    seany26 Member

    Joined:
    Jan 26, 2008
    Messages:
    87
    Likes Received:
    4
    [May 29, 2013]
    Only seen your reply tuffty, no FPR as its only a early 150 a4. I know I should not be posting on the a3 sections but you lads over here are a lot more switched on with the 1.8t. I've pressure tested the boost pipe and tried 3 mafs, all giving the same readings as I got when last posted. Should mention I've got a 3" maf housing, 380cc injectors and 3" cat also as well as Dan's turbo and fmic upgrades.
    #44

Share This Page