1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Maf replacement

Goubo1 Sep 15, 2012

  1. Goubo1

    Goubo1 Active Member

    887
    245
    43
    I was getting fault code 16486 so I replaced my maf with one from Audi fitted it today took the car out ragged it about a bit then scanned it again no code,but the cars feels slightly slower don't know if it's just in my head or not lol or is there anything to reset when replacing a maf that I haven't done ??
     
  2. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,468
    645
    113
    nope its plug and play and clear codes
    dod you fit it the right way ? :jester:
     
  3. Paradox1

    Paradox1 Active Member

    1,833
    88
    38
    When I changed mine over I disconnected the battery for about half hour.connected it back up and let the car idle for about 5 mins.been spot on since
     
  4. Goubo1

    Goubo1 Active Member

    887
    245
    43
    I think so lol,the mesh side to the air box ?
     
  5. Goubo1

    Goubo1 Active Member

    887
    245
    43
    I was wary of disconnecting the battery in case it messed with my map
     
  6. Paradox1

    Paradox1 Active Member

    1,833
    88
    38
    Lol nah the map has replaces the factory map on the car,you can't erase it. Mine still pulls like a train
    What about if you had to change your battery?
     
  7. Goubo1

    Goubo1 Active Member

    887
    245
    43
    Was just abit wary of doing it lol,I think I am just getting used to the power but then again I don't know haha
    yeah that makes sense lol
     

Share This Page