1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MAF readings too low?

goldy1234 Jun 18, 2009

  1. goldy1234

    goldy1234 Member

    38
    0
    6
    Hello everybody,

    I have Audi a3 1.8t AGU 98', and I got a remap to around 185hp. Yesterday I use VAG-COM to see MAF reading and I found out:

    best till 6000 rpm is 125 g/s
    best till 7000 rpm is 135 g/s

    It's this too low? Should I change MAF, maybe lambda, maybe coils?
    btw I get no faulty codes on VAG, just curious
     
  2. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,224
    464
    83
    I would look at changing the MAF yes, use a genuine one though, you will have nothing but problems with cheap clones. Your MAF reading ATM is around 170 bhp ish
     
  3. goldy1234

    goldy1234 Member

    38
    0
    6
    who else is measured MFA reading with a3 1.8t remaped/standard?
    please post here for comparison...

    I also ask one company who do the chip mods and the guy told me that I should get higher readings (150-160g/s). He said that the cause could be: boost leak, maf sensor, weak turbo
     
  4. ash_pearce

    ash_pearce Member VCDS Map User

    321
    2
    16
    I'm fighting a losing battle with an oil leak at the mo, but if i get a chance tonight i'll log my readings.
     
  5. ash_pearce

    ash_pearce Member VCDS Map User

    321
    2
    16
    just curious what formula you are using to get bhp figures?
     
  6. h100vw

    h100vw Member

    218
    2
    16
    Divide by .8.

    Gavin
     
  7. ash_pearce

    ash_pearce Member VCDS Map User

    321
    2
    16
    good work, thanks
     
  8. ash_pearce

    ash_pearce Member VCDS Map User

    321
    2
    16
    right then, ive just logged a max reading of 131.73 g/s at 6280 rpm, i think yours it too low considering your remap. deff get a new maf, chuffed with mine though 164.6 horses.
     
  9. goldy1234

    goldy1234 Member

    38
    0
    6
    there must be something wrong yes.
    I also go with my friend who got also a3 1.8t stock and the maf readings were around 120 g/s.

    One more question: Should I change complete MAF sensor with housing or just that little piece which is actually only the sensor?
     
  10. Essflee

    Essflee Well-Known Member

    2,131
    65
    48
    The whole unit, sensor and housing...
     
  11. goldy1234

    goldy1234 Member

    38
    0
    6
    its this MAF ok?

    http://cgi.ebay.co.uk/BRAND-NEW-SKODA-MAF-SENSOR-037906461C-037-906-461-C_W0QQitemZ140307479706QQcmdZViewItemQQptZUK_CarsParts_Vehicles_CarParts_SM?hash=item20aafa3c9a&_trksid=p3286.c0.m14&_trkparms=65%3A12|66%3A2|39%3A1|72%3A1683|240%3A1318|301%3A1|293%3A1|294%3A50
     
  12. 1animal1

    1animal1 The Clar!! it mouves!!! VCDS Map User

    9,976
    36
    48
    dont buy anything but genuine or you will more than likely regret it
     
  13. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,224
    464
    83
    ^^ I agree with 1animal1 totally. I went through 3 cheapies and they all exibited different characteristics. Whilst probably ok on a non chipped car, stay away and get one form Audi around £70 exchange iirc
     
  14. goldy1234

    goldy1234 Member

    38
    0
    6
    but this is the right code: 037-906-461-C just like I need? It's fake then anyway?

    Then how should I know that I won't get fake MAF on Audi Servis?
     
  15. 1animal1

    1animal1 The Clar!! it mouves!!! VCDS Map User

    9,976
    36
    48
    you have to buy from a dealer..... they will swap it for you for around £70-£80
     
  16. goldy1234

    goldy1234 Member

    38
    0
    6
    what else should I check to feel al my horsepower

    yesterday I have problem, my car just died in the crossroad and I didn't manage to turn it on again. After 1 hour I tried again and it was started normally. The I connect in on vagcom and see error:
    16706 - Engine Speed Sensor (G28): No Signal
    P0322 - 35-10 - - - Intermittent

    but this probably has nothing with my lack of power?
     
  17. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,224
    464
    83
    Crank sensor going down too. Might want to replace that, as when it fails the car dies, no limp mode, just dead. It "may " have a bearing on it, but it's more than likely unrelated and co incedence tbh
     
  18. goldy1234

    goldy1234 Member

    38
    0
    6
    OK I need QUICK OPINION!

    I must buy crank sensor! Should I buy original for 120 eur or fake for 45 eur?
     
  19. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,224
    464
    83
    Original, several users have reported problems with fakes ones, and problems re occuring very quickly
     
  20. goldy1234

    goldy1234 Member

    38
    0
    6
    I have problem removing the old sensor! What tool should I use because its very hard to get it out! Shoud I approach from top or bottom of the car?
     
  21. 1animal1

    1animal1 The Clar!! it mouves!!! VCDS Map User

    9,976
    36
    48
    i undid the bolt by putting my arms down through the engine, i then had to approach from underneath to get it out, took ages and had to prize it out with a flat blade screwdriver..... right pain in the A**e

    make sure you buy origianl id say after my experiance
     
  22. goldy1234

    goldy1234 Member

    38
    0
    6
    uff I finally managed to get out the sensor... I used tongs and I had to pull realy hard to got it out. The fitting of new one was very easy.
     
  23. metricspaces

    metricspaces Member

    661
    3
    18
    Are they obliged to swap it for you? What's the cost of buying the MAF without exchange?
     
  24. schwartza3

    schwartza3 Member

    81
    52
    18
    just checked one of my logs for reference, 135-140g/s is what i got between 3880-4320rmp.
     
  25. irr-lazio

    irr-lazio New Member

    1
    0
    1
    Hi,
    Did you solved your problem with new MAF? I have exactly the same scenario with my chipped AGU with maf maximum value 138 mg/s.

    Thanks
     
  26. goldy1234

    goldy1234 Member

    38
    0
    6

Share This Page