1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MAF playing up!!

Discussion in 'VCDS (formerly VAG-COM) forum' started by pradley, Jun 1, 2006.

  1. pradley
    Offline

    pradley New Member

    Joined:
    Oct 31, 2005
    Messages:
    4
    Likes Received:
    0
    [Jun 1, 2006]
    hi again

    Right - had the vagcom unit plugged up, seems to be a MAF problem, not enough air flowing, i have since changed the air filter and it seems to be running better.

    Although not perfect, still feels like its struggling during low revs (1-2k)

    I believe, from what i have read, that MAF failures are common on Audi's/VAG cars - is this true, i have tried to find more detailed previous posts but to no avail.

    Are these expensive parts to replace?

    Any other suggestions on what may be playing up?

    Thanks Guys
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. S4_dan
    Offline

    S4_dan Fire up the Quattro!

    Joined:
    Jan 5, 2006
    Messages:
    1,731
    Likes Received:
    77
    [Jun 2, 2006]
    MAF's are common failures, but not always the cause of faults.

    Do you know how many miles or how old you current maf is???

    There is somewhere on here about what reading you should get from the maf whilst driving and recording a log on vagcom. something around 220g/s i think at peak.

    As for prices for a maf, they re about £80 exchange from a stealer.

    check www.vagparts.co.uk they do MAF's and not sure (think they do) they may sell just the sensor you need and not the housing, thus reducing the costs.

    HTH,

    dan
    #2

Share This Page