1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MAF knackered ?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Effect, Feb 24, 2010.

  1. Effect
    Offline

    Effect Member

    Joined:
    Apr 2, 2007
    Messages:
    469
    Likes Received:
    0
    Following on from my other thread

    I've done some logging over last couple of nights, and it appears my MAF readings are on the low side
    I believe a mapped car should be running 200 - 210 g/s but mine is running at 180 g/ max.
    I am not sure why the lambda is stuck at -6.3% either

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]



    I dont have full version of VAG-COM so i can only log up to block 025
    #1
  2. Effect
    Offline

    Effect Member

    Joined:
    Apr 2, 2007
    Messages:
    469
    Likes Received:
    0
    I also removed the MAF with the intent to clean it, based on previous threads on here where people have sprayed electrical contact cleaner onto their MAF and sorted out problems.
    However when I took out my MAF apart from thr fact it was squeaky clean i couldnt see anywhere obvious to spray so I juts put it back in.

    [​IMG]


    [​IMG]
    #2
  3. Effect
    Offline

    Effect Member

    Joined:
    Apr 2, 2007
    Messages:
    469
    Likes Received:
    0
    anyone ?
    #3
  4. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,294
    Likes Received:
    675
    a picture of the MAf sensor.. wow.. what are you expecting people to say?

    logs to show how its fueling vs its actual airflow should be 001, 003,031 and 001,031,115 and then look see how 032 fuel trim is behaving..

    clearing error codes clears adapted values tho remember..
    #4
  5. Effect
    Offline

    Effect Member

    Joined:
    Apr 2, 2007
    Messages:
    469
    Likes Received:
    0
    I think I need to get hold of someone with a full version of VAG-COM then I cant even look at values above block 25 let alone log them.

    As for the pic of the MAF, i was expecting it to be slightly dirty (i guess this means that the filter is doing its job correctly) was also looking for peoples comments about where on the MAF people were spraying stuff to clean it and wether that actually solved anything.


    Where are you actually based Bill, and would you consider moving to Derbyshire ? :p
    #5
  6. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    My sarcasm detector just exploded..... lol :)
    #6
  7. Effect
    Offline

    Effect Member

    Joined:
    Apr 2, 2007
    Messages:
    469
    Likes Received:
    0
    I borrowed my Uncle's MAF out of his Leon earlier to doa test run and log it.
    The part numbers are identical so it is the same MAF.
    His managed 163 g/s and when I put mine back in it managed 177/179 g/s

    Does this tell me that my MAF is knackered and his is more knackered, therefore a new MAF would fix it

    Oooooor

    does it tell me that his MAF is knackered mine is fine and a new MAF won't do didly squat ?


    James
    #7
  8. sportstractor
    Offline

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    31
    id say didly squat. the test for maf, is to unplug it then go for a short run and see if there is any improvement, if there is, then you have a dodgy maf
    #8
  9. Effect
    Offline

    Effect Member

    Joined:
    Apr 2, 2007
    Messages:
    469
    Likes Received:
    0
    Car feels fine with MAF plugged in or not, defo felt slightly more powerful with my MAF plugged back in though after I had borrowed my Uncle's
    #9
  10. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,294
    Likes Received:
    675
    sounds like its ok..
    without logging the higher blocks to see boost and fueling tho, its guesswork
    #10
  11. rossbrownlee
    Offline

    rossbrownlee Ross_S4

    Joined:
    Aug 16, 2009
    Messages:
    719
    Likes Received:
    0
    In answer to your original question about the cleaning of it...
    If you look in one side at the end opposite the plug, you will see a small metal "blade" for the want of a better word.
    If you spray brake cleaner or such like in and around there it should clear away any greasy deposits.
    #11
  12. Effect
    Offline

    Effect Member

    Joined:
    Apr 2, 2007
    Messages:
    469
    Likes Received:
    0

    Ok thanks Bill. Any idea why the Lambda reading doesnt move at all ?
    I took the car to my local garage last night he plugged his machine in (not VAG-COM) and the lambda was moving, then when I did a test run in my car again using VAG-COM it had stuck at -4.7% this time, yet on my uncle's Cupra it was changing constantly as it should do :S


    I fully intend to buy the full version of VAG-COM but as it stands I don't own a laptop I am using my brother's lappy all the time, and I am reluctant to spend £70 on software that wont be on my own laptop.

    I have seen some brand new on Ebay for £70 inc postage not sure they will be any good though 300mhz CPU 128mb ram and a 2GB hdd lol.
    #12
  13. Effect
    Offline

    Effect Member

    Joined:
    Apr 2, 2007
    Messages:
    469
    Likes Received:
    0

    I did kinda guess that would be the answer, so sod that then it looks clean enough to me.
    #13

Share This Page