1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MAF help

Discussion in 'A3/S3 Forum (8L Chassis)' started by Danny Cawsey, May 19, 2010.

  1. Danny Cawsey

    Danny Cawsey Cawsey

    Joined:
    Dec 29, 2009
    Messages:
    517
    Likes Received:
    17
    Alright guys after reading a couple of threads about MAF problems i decided to unplug the sensor to see what happens, and it pulled so much better and smoother felt like i had an extra 10hp,
    question is does this mean i need a new MAF or is it normal for it to go quicker unpluged?

    cheers danny
     
  2. Advert Guest Advertisement


  3. Welly

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,696
    Likes Received:
    124
    Nope, not normal, and basically means your MAF is FUBAR mate. It's a pretty conclusive test.

    Do you have access to VAG COM? If so, log your air flow on block 002.
     
  4. Danny Cawsey

    Danny Cawsey Cawsey

    Joined:
    Dec 29, 2009
    Messages:
    517
    Likes Received:
    17
    cheers welly didnt think it was normal. i dont have vagcom but have been meaning to get it for a while so now might be the time.
     
  5. Welly

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,696
    Likes Received:
    124
    A VERY worthwhile investment.
     
  6. audi_a3_turbo

    audi_a3_turbo Member

    Joined:
    Aug 20, 2009
    Messages:
    216
    Likes Received:
    0
    How much is it?
     
  7. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,114
    Likes Received:
    736
    59 quid exchange from euro car parts (bosh refurb)
     
  8. audi_a3_turbo

    audi_a3_turbo Member

    Joined:
    Aug 20, 2009
    Messages:
    216
    Likes Received:
    0
    i meant VAGCOM LOL
     

Share This Page