1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lumpy tick over and random stalling

Discussion in 'A3/S3/Sportback (8P Chassis)' started by sprout99, May 12, 2008.

  1. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [May 12, 2008]
    anyone had this with DSG TDi?

    Our's has just started this random act. Tickover is occaisionlly lumpy and it has stalled a few times of late just as you're about to pull away.

    cheers
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. Gti Jazz Blue
    Offline

    Gti Jazz Blue Active Member VCDS Map User

    Joined:
    Feb 26, 2007
    Messages:
    1,655
    Likes Received:
    6
    [May 12, 2008]
    I would suggest getting it scanned for any DTCs as a starting point.

    Regards,

    Paul
    #2
  4. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [May 12, 2008]
    It seems to only happen when air con is on.

    As if the extra load on engine is not being compnesated for.

    Anyone know how / what does this on the 2.0 TDi?

    I's like to have an idea before approaching the stealers.
    #3
  5. Staz
    Online

    Staz is a retronaut Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,191
    Likes Received:
    47
    [May 12, 2008]
    Bloody hell, everyone seems to be having air con problems today!!

    Strange fault this though. Are you 100% it's only when the air con is on? The compressor should only add about 5bhp load on the engine so it certainly shouldn't be making you car stall. A hill would make more of a difference!
    #4
  6. Twizzler
    Online

    Twizzler Member

    Joined:
    Aug 3, 2007
    Messages:
    449
    Likes Received:
    24
    [May 12, 2008]
    Perhaps the idle speed is set a little too low. Whilst the 5bhp doesn't sound much the engine is idling....
    #5
  7. bacardi
    Offline

    bacardi Active Member

    Joined:
    Jan 25, 2005
    Messages:
    1,139
    Likes Received:
    0
    [May 12, 2008]
    doubt that the tickover being set low could cause this as the ecu would compensate

    I'd say get it checked over, sounds badgered to me
    #6
  8. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,321
    Likes Received:
    1,229
    [May 12, 2008]
    I would say based on with aircon running & pulling away it is idle speed is to low, there is an idle sensor isnt there for this that has been known to be intermittant even on earlier 8L cars, do a VAG 1st, then look at idle speeds, when you pull away with air con running did you check the idle rpm in dis to see if drops low cause thats a 1st quick look, not dead on balls accurate but an idea, but if you think it through it does point to this given the extra load put on by the aircon system, if a sensor is out of whack then the ecu wouldnt know to compensate.

    Just my thoughts.
    #7
  9. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [May 12, 2008]
    cheers fellas

    i've been out playing the car shudders very slightly during tick over like a small surge so maybe the idle thiny is a bit dodgy. A bloke who i work with mentioned something along those lines and if dodgy MPG's would suffer .....just checked the mpg's ........42 !!

    thats fecking rubbish. the old 8L of the family does 50 nee bother with masses of good flogging.

    i've been up and down the back road like a banshee it's certainly going alright but somethings not quite right with her ( i blame our lasses driving ;-)

    I'll try and get a VAGCOM scan done on it.
    #8
  10. Gti Jazz Blue
    Offline

    Gti Jazz Blue Active Member VCDS Map User

    Joined:
    Feb 26, 2007
    Messages:
    1,655
    Likes Received:
    6
    [May 13, 2008]
    I'll let you know how I get on changing my coolant temp sensor.

    I had a real lumpy start this morning, but it didn't stall.

    Paul
    #9
  11. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [May 13, 2008]
    cheers - i'm interested to know......

    also if you check mpg's off tank

    we got 46 on bank holiday monday but i drove steady 95% of the time
    #10
  12. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [May 13, 2008]
    just had it scanned ....nothing

    So while he was on got anti-hijack switched on for the lady all for £20
    #11
  13. sprout99
    Offline

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    [May 13, 2008]
    i think another fuel filter and a shot of concentrated injector cleaner.

    the fuel filter is black and was only changed a short time ago.
    #12
  14. A3David
    Offline

    A3David New Member

    Joined:
    Apr 5, 2011
    Messages:
    1
    Likes Received:
    0
    [Apr 8, 2011]
    Did you find the solution to the cutting out problem with air con on as I am now getting the same problem on my a3 tdi dsg?
    #13

Share This Page