1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Luggage cover. . .

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Avo, Jul 13, 2011.

  1. Avo
    Offline

    Avo Ex-pat

    Joined:
    Jan 2, 2011
    Messages:
    35
    Likes Received:
    0
    [Jul 13, 2011]
    Guys, once again I am bowing to the proffesionality and expertise of the members of Audi sport for help. I have a 2004 A4 1.8T (163) Avant, the problem is with the luggage cover. At the slightest bump on the road the cover opens, I've taken a look at it andnotjing jumps out at me, just as a trial I wrapped the lugs in a layerof Black electricians tape invade they wereworn and thisis the problem but items still happening. . .

    Anyone else had the same or similar ?
    #1
  2. Ads

    Ads

    [Dec 26, 2014]

  3. dope
    Offline

    dope alcoholic pervert

    Joined:
    Nov 17, 2008
    Messages:
    195
    Likes Received:
    5
    [Jul 13, 2011]
    Yep I have the same issue. Makes you jump doesn't it?!
    #2
  4. swarcup
    Offline

    swarcup Well-Known Member

    Joined:
    Sep 9, 2009
    Messages:
    1,302
    Likes Received:
    37
    [Jul 13, 2011]
    there was a thread i read on here a while age that gave a solution to the issue if you can turn it up it may be useful
    #3
  5. scott b
    Offline

    scott b Active Member VCDS Map User

    Joined:
    Jan 19, 2010
    Messages:
    1,254
    Likes Received:
    3
    [Jul 13, 2011]
    i think ppl use heat shrink on the locating pegs to make it a tight fit
    #4
  6. Avo
    Offline

    Avo Ex-pat

    Joined:
    Jan 2, 2011
    Messages:
    35
    Likes Received:
    0
    [Jul 13, 2011]
    Cheers I'll see if I can locate the thread . . And yup it puts the willies up ya, especially driving around Northern Ireland and then a bang lol
    #5
  7. T0m
    Offline

    T0m Member

    Joined:
    Sep 13, 2007
    Messages:
    492
    Likes Received:
    24
    [Jul 14, 2011]
    Mines the same driving me nuts just recently!!!
    #6
  8. Grangey.
    Offline

    Grangey. Member

    Joined:
    May 17, 2011
    Messages:
    226
    Likes Received:
    3
    [Jul 14, 2011]
    so thats what that is!!!

    If someone finds the thread with fix please post it
    #7
  9. dope
    Offline

    dope alcoholic pervert

    Joined:
    Nov 17, 2008
    Messages:
    195
    Likes Received:
    5
    [Jul 14, 2011]
    Found this on Audizine

    Cargo Cover keeps popping loose

    Seems some strips of the soft fuzzy part of stick-on velcro do the trick.

    Clearly it's a problem scaring the crapola out of avant drivers the world over...
    #8
  10. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,940
    Likes Received:
    493
    [Jul 14, 2011]
    Mines *never* done it ....!
    #9
  11. dope
    Offline

    dope alcoholic pervert

    Joined:
    Nov 17, 2008
    Messages:
    195
    Likes Received:
    5
    [Jul 14, 2011]
    It will do James. It's just building up the suspense.
    #10
  12. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,940
    Likes Received:
    493
    [Jul 14, 2011]
    Gonna be hell of a bang after 4 and a half years!
    #11
  13. chrisash32
    Offline

    chrisash32 Member

    Joined:
    Nov 10, 2009
    Messages:
    573
    Likes Received:
    1
    [Jul 14, 2011]
    mine used to do it when i first got the car.

    Fixed it by wrapping a bit of that fabric electrical tape that Audi use around the lugs on the end.
    #12
  14. Mrmok
    Offline

    Mrmok Member

    Joined:
    Mar 22, 2011
    Messages:
    60
    Likes Received:
    1
    [Jul 14, 2011]
    Mine does the same all the time so I just leave it off now......usually either got a pram or a german shepherd in the boot anyway so couldn't use it if I wanted to
    #13
  15. Avo
    Offline

    Avo Ex-pat

    Joined:
    Jan 2, 2011
    Messages:
    35
    Likes Received:
    0
    [Jul 14, 2011]
    Some ideas to ponder there, I've searched the forum and found a few threads but all missing solutions. . Anyway off to try a few ideas out. . Cheers again
    #14
  16. dope
    Offline

    dope alcoholic pervert

    Joined:
    Nov 17, 2008
    Messages:
    195
    Likes Received:
    5
    [Jul 15, 2011]
    Wrapped some of the stick fuzzy velcro round the lugs last night. Seems to have done the trick.
    #15
  17. Widemonkeys
    Offline

    Widemonkeys 1st Gear

    Joined:
    Aug 20, 2010
    Messages:
    272
    Likes Received:
    0
    [Jul 15, 2011]
    Mines never done it either but it does make an awful squeaking noise when I go over bumps
    #16
  18. JimLoskot
    Offline

    JimLoskot Member

    Joined:
    Aug 10, 2009
    Messages:
    156
    Likes Received:
    0
    [Jul 15, 2011]
    there are 2 main solutions, either put some heat wrap around the pegs or get some plastic inserts to put in the locators. I've done the later, they are about £7 from TPS. I'll see if I can find the thread
    #17
  19. JimLoskot
    Offline

    JimLoskot Member

    Joined:
    Aug 10, 2009
    Messages:
    156
    Likes Received:
    0
  20. swarcup
    Offline

    swarcup Well-Known Member

    Joined:
    Sep 9, 2009
    Messages:
    1,302
    Likes Received:
    37
    [Jul 15, 2011]
    Thats the fella. an actual proper fix from audi
    #19
  21. Mrmok
    Offline

    Mrmok Member

    Joined:
    Mar 22, 2011
    Messages:
    60
    Likes Received:
    1
    [Jul 15, 2011]
    Mine used to do that too until I sprayed with WD40! Instant fix :)
    #20
  22. Widemonkeys
    Offline

    Widemonkeys 1st Gear

    Joined:
    Aug 20, 2010
    Messages:
    272
    Likes Received:
    0
    [Jul 15, 2011]
    Where abouts did u spray it, cos I've looked and can't see any mechanical parts
    #21
  23. T0m
    Offline

    T0m Member

    Joined:
    Sep 13, 2007
    Messages:
    492
    Likes Received:
    24
    [Jul 15, 2011]
    Thanks for the post Ive ordered a kit from Audi costs £10!!!
    #22
  24. blacktar
    Offline

    blacktar New Member

    Joined:
    Dec 19, 2013
    Messages:
    12
    Likes Received:
    0
    [Dec 19, 2013]
    hi what came in the kit was it 1 or the 2 bits

    cheers
    #23

Share This Page