1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Low rev tinkling sound...

Discussion in 'A3/S3 Forum (8L Chassis)' started by RichWalk, Oct 26, 2005.

  1. RichWalk
    Offline

    RichWalk New Member

    Joined:
    Oct 27, 2003
    Messages:
    23
    Likes Received:
    0
    As per title, circa 2-3000rpm I hear a tinkling sound like a bell, any ideas where this is coming from?? I am hoping its the heat sheilding (no idea where though) not hoping its a problem with the turbo.

    (The noise is more evident with the windows up rather than down)

    00' 210bhp S3 btw. /ubbthreads/images/graemlins/confused.gif
    #1
  2. rojocho
    Offline

    rojocho Member

    Joined:
    Oct 10, 2005
    Messages:
    50
    Likes Received:
    1
    sounds more like heat shield as you'd hear the turbo more with windows down, also tinkling doesn't sound like turbo, is it more a metallic clicking or ringing?
    #2
  3. Timbo
    Offline

    Timbo Slowest car ever round the Top Gear track?!?

    Joined:
    Dec 6, 2004
    Messages:
    275
    Likes Received:
    0
    My old car had a metallic rattle at certain revs which turned out to be the cat breaking up.
    #3
  4. imported_VaulterTim
    Online

    imported_VaulterTim Guest

    Sounds exactly like the problem described hear in this thread...

    Vibration

    I could be wrong but I think it's the wastegate.

    T
    #4
  5. benk
    Offline

    benk Member

    Joined:
    Aug 14, 2003
    Messages:
    469
    Likes Received:
    0
    Heat shield does make a tink tink noise when hot. Usually hear it on cars that are cooling down more than heating up though? From what I remember, sounds someone lightly tapping a teaspoon in the bottom of a cup of tea!
    #5
  6. RichWalk
    Offline

    RichWalk New Member

    Joined:
    Oct 27, 2003
    Messages:
    23
    Likes Received:
    0
    Thanks Tim, read that set of posts and still not sure its as described, the noise on mine only comes in as you accelerate, not as you lift off the gas, it also seems to pass after the engine gets to temp'

    I had a look at the weekend and the exhaust seems fine. Is the turbo mounted behind the main heat sheild??
    #6

Share This Page