1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Low Power

scoobyra Nov 8, 2010

  1. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    798
    1
    18
    Ok, so after Saturday at Bill's rolling road my car seems to have a mind of it's own!!

    3 dyno runs with figures of 218, 237 and 216 bhp WTF??? Looking at the graphs, it doesn't suggest that I have a boost leak, the fueling looks ok and it's not the MAF!

    I still have a really odd misfire on idle, cylinder 2 has a higher voltage reading than the others and it's lumpy as hell when revved........:banghead:

    Open to any suggestions folks:huh:
     
  2. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,079
    1,911
    113
    Jojo told me about this,what map is it ?
     
  3. A3Tom

    A3Tom Smell my finger.

    3,504
    14
    36
    It had a Revo sticker on the back of it :)
     
  4. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    798
    1
    18
    Hi Jase,

    It's a Revo map. It's set at aggresive booost too but just seems really odd. When I spoke to Revo they said it wouldn't be the map causing the misfire as it's a generic map.

    I get no fault codes on VAG COM, it's got new coil packs, swapping the packs from cylinder to cylinder made no difference to the voltage of cylinder two, new plugs, and changing the MAF made no difference either!! I just don't see how it can run 218 bhp on one run and then 237 bhp on another and, 220 with the MAF disconnected!! The torque figures didn't make sense either as they were opposite to the power outputs!!

    I'm feeling a tourettes moment coming on!!
     
    Last edited: Nov 8, 2010
  5. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    798
    1
    18
    Well observent........for a COPPER! LOL
     
  6. S3 D2HTY

    S3 D2HTY Member

    122
    0
    16
    Spark plugs? when was it last serviced?
     
  7. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,079
    1,911
    113
    Thanks Tom :)

    Bill is no mug so what was his view of it ?
     
  8. DJ_Troopa

    DJ_Troopa K1 Driver

    1,743
    14
    38
    It's because your car is orange :moa:
     
  9. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    798
    1
    18
    Didn't really say too much as he was a bit busy with everyone elses car. Personally, I'd actually like to remove the map and see what it runs as a standard car but, REVO won't let me do this unless I pay for another map?? Good customer service eh??!!

    The car has a history of MAF replacements and I replaced it when I had it mapped nearly 3 years ago. My initial thoughts are to do a compression test and see what results I get, although I can't explain the higher voltage on cylinder two?
     
  10. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    798
    1
    18
    Very funny!! :)
     
  11. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,079
    1,911
    113
    Do you want to borrow my SPS ?
     
  12. Welly

    Welly VX220 SC Driver :)

    10,696
    126
    38
    Have you been around and checked out all the earths dude. Also, check the charging voltage of the alternator.

    Those two things can cause all sorts of electrical issues.

    Have you checked the wiring to both the coils and the MAF? The coil wiring especially has a habit of splitting quite badly. Mine went and I had all sorts of problems.

    Start with the obvious, but I would say it's electrical whatever it is.
     
  13. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    798
    1
    18
    Thanks Jase, that's really kind of you. My mate is a Revo dealer so he can turn it off but am I right in thinking all that does it put it back to what Revo think is standard, as opposed to the original Audi map??
     
  14. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,079
    1,911
    113
  15. Prawn

    Prawn My other car is a MINI!!!!

    11,229
    2,972
    113
    I can confirm that the revo 'standard' map is a revo equivalent and not the actual audi map. Before it was mapped rtech scanned the map and found it was a revo 'std' map, he rolling roaded it, then loaded on a genuine audi AUM map and it made 3bhp and 9lbft more.

    Interesting I thought, as it proves that your car actually IS slower than standard after a revo trial!
     
  16. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    798
    1
    18
    It's just so odd that the figures are really random!! It's bad enough that it only managed 237bhp but to be all over the place is just a pile of ****!
     
  17. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    798
    1
    18
    Just read something in the Common Faults S3 Buying Guide about the MAF causing rough idle, poor mpg and bad cold start problems, all of which my car suffer from. Even though I swapped the MAF and VAG COM showed no difference, I'm wondering if I should try another MAF and take the car for a 20 mile drive and see what happens??
     
  18. Carl.S

    Carl.S Member

    194
    2
    16
    Hi;

    It does sound like your car has a issue I would suspect either a vac leak or a bad MAF going by your symptoms typically a vac leak causing this kind of issue would throw a CEL so I would be more inclined to look at the MAF.... a new MAF doesn't mean it's a good MAF either I’m afraid I’ve seen my fair share of faulty new units!

    As you're in Portsmouth probably the easiest solution would be to pop to JKM and get the guys there to have a look for you as they'll be able to find your issue quickly and easily.

    I hope this is of some help!
     
  19. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    798
    1
    18
    Thanks Carl,

    My car was mapped by one of my mates, Tim Barnard who is also a Revo Agent. We've had it on VAG COM and it doesn't show as a fulaty MAF or an air leak. I changed the MAF anyway and it didn't make any difference whatsoever! The only option is to try yet another MAF. The voltage on cylinder two is almost double the other 3 and makes no difference when the coil packs or plugs are swapped round. The idle is odd as it just misses randomly and is rough as a badgers @rse when it's revved (although not noticeable when being driven).
     
  20. Breezey

    Breezey Member

    453
    4
    18
    Hi mike,

    What spark plugs did you put in? have you tried electrical cleaner on your maf?. I hate mafs we should have tried yours in my car at bills on saturday could have sorted both our problems i had other stuff to do int he afternoon unfortuantly so had to make a sluggish escape with my 189bhp :p.
     

Share This Page