1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Low judder/vibration at idle

Discussion in 'A3/S3 Forum (8L Chassis)' started by Clach, Feb 18, 2008.

  1. Clach
    Offline

    Clach A3 - 1.8Ts

    Joined:
    Jul 11, 2007
    Messages:
    971
    Likes Received:
    0
    [Feb 18, 2008]
    Hi there,

    Maybe it is me getting all paranoid because my A3 has been running sweet lately after an Amplifier injector failure, but at idle there is a slight/low and noticeable vibration through the brake, and the rest of the car....(I have an Auto). Also, occasionly the needle dips a little below 800 rpm at idle, nothing much, then recovers. Either way, there is still a low but noticeable enough vibration. Noticeable enough, for instance, to make the sun visor shake a little and the armrest, etc ... Nothing obvious under the bonnet I am afraid...

    Is it just me, a common enough problem with a W reg or is that the/one coilpacks on there way out... :sorry:

    A thought to put my mind at rest..?

    Cheers folks,

    Craig
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. Clach
    Offline

    Clach A3 - 1.8Ts

    Joined:
    Jul 11, 2007
    Messages:
    971
    Likes Received:
    0
    [Feb 18, 2008]
    Ach, maybe it is me...but defo feels a wee bit too juddery for me!
    #2
  4. Clach
    Offline

    Clach A3 - 1.8Ts

    Joined:
    Jul 11, 2007
    Messages:
    971
    Likes Received:
    0
    [Feb 21, 2008]
    No there is defo. something wrong. It is intermittent and noticeable at idle when it happens to the point where my non-obsessive Audi fan wife even mentioned it....!!!

    Any thoughts?
    #3
  5. 2low4u
    Offline

    2low4u Member

    Joined:
    Feb 18, 2008
    Messages:
    92
    Likes Received:
    12
    [Feb 21, 2008]
    The air conditioning compressor kicking in will make the revs dip slightly, and a small judder will be felt.
    #4
  6. abdus
    Offline

    abdus Top Gear VCDS Map User

    Joined:
    Apr 30, 2007
    Messages:
    1,826
    Likes Received:
    1
    [Feb 21, 2008]
    when the revs dip, is it like it's going to cut off?

    maybe throttle body need cleaning?
    #5
  7. Clach
    Offline

    Clach A3 - 1.8Ts

    Joined:
    Jul 11, 2007
    Messages:
    971
    Likes Received:
    0
    [Feb 21, 2008]
    Thought about that. I remember you sent me some info on this a while back, a summer job (if not before) me thinks.
    #6
  8. Clach
    Offline

    Clach A3 - 1.8Ts

    Joined:
    Jul 11, 2007
    Messages:
    971
    Likes Received:
    0
    [Feb 21, 2008]
    Thanks for the reply, but sadly not in this case mate...

    Any other thoughts welcome :icon_thumright:
    #7
  9. steveborner
    Offline

    steveborner New Member

    Joined:
    Feb 18, 2008
    Messages:
    22
    Likes Received:
    0
    [Feb 21, 2008]
    idle control valve may need a little tweaking? you tried a diagnostics test for an error code?
    #8
  10. Clach
    Offline

    Clach A3 - 1.8Ts

    Joined:
    Jul 11, 2007
    Messages:
    971
    Likes Received:
    0
    [Feb 21, 2008]
    Going to put it in for a service, will see what comes up. Just had the ignition amplifier changed at Audi too - I bet they f'd it up....! ;-(
    #9
  11. steve-tt
    Offline

    steve-tt Member

    Joined:
    Feb 10, 2007
    Messages:
    61
    Likes Received:
    1
    [Feb 23, 2008]
    get your engine dog mount bushes checked,if they're worn this could cause vibration on tickover.
    #10
  12. Clach
    Offline

    Clach A3 - 1.8Ts

    Joined:
    Jul 11, 2007
    Messages:
    971
    Likes Received:
    0
    [Feb 24, 2008]
    Cheers. Will do. putting the car in for a service soon..
    #11
  13. Clach
    Offline

    Clach A3 - 1.8Ts

    Joined:
    Jul 11, 2007
    Messages:
    971
    Likes Received:
    0
    [Mar 7, 2008]
    Problem solved: No codes on Vag com (which was good). Had the Air and Fuel filter changed at Vag techniques near Henley/Reading (excellent service) and the problem has gone.

    Two possibilities: Air filter was never changed by Fontain at its last service, and air flow was disrupted. - most likely IMO
    or, the fuel filter was getting clogged etc...

    Thanks for advice...
    #12

Share This Page