1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Low judder/vibration at idle

Clach Feb 18, 2008

  1. Clach

    Clach A3 - 1.8Ts

    971
    0
    16
    Hi there,

    Maybe it is me getting all paranoid because my A3 has been running sweet lately after an Amplifier injector failure, but at idle there is a slight/low and noticeable vibration through the brake, and the rest of the car....(I have an Auto). Also, occasionly the needle dips a little below 800 rpm at idle, nothing much, then recovers. Either way, there is still a low but noticeable enough vibration. Noticeable enough, for instance, to make the sun visor shake a little and the armrest, etc ... Nothing obvious under the bonnet I am afraid...

    Is it just me, a common enough problem with a W reg or is that the/one coilpacks on there way out... :sorry:

    A thought to put my mind at rest..?

    Cheers folks,

    Craig
     
  2. Clach

    Clach A3 - 1.8Ts

    971
    0
    16
    Ach, maybe it is me...but defo feels a wee bit too juddery for me!
     
  3. Clach

    Clach A3 - 1.8Ts

    971
    0
    16
    No there is defo. something wrong. It is intermittent and noticeable at idle when it happens to the point where my non-obsessive Audi fan wife even mentioned it....!!!

    Any thoughts?
     
  4. 2low4u

    2low4u Active Member

    199
    42
    28
    The air conditioning compressor kicking in will make the revs dip slightly, and a small judder will be felt.
     
  5. abdus

    abdus Top Gear VCDS Map User

    1,826
    1
    38
    when the revs dip, is it like it's going to cut off?

    maybe throttle body need cleaning?
     
  6. Clach

    Clach A3 - 1.8Ts

    971
    0
    16
    Thought about that. I remember you sent me some info on this a while back, a summer job (if not before) me thinks.
     
  7. Clach

    Clach A3 - 1.8Ts

    971
    0
    16
    Thanks for the reply, but sadly not in this case mate...

    Any other thoughts welcome :icon_thumright:
     
  8. steveborner

    steveborner New Member

    22
    0
    1
    idle control valve may need a little tweaking? you tried a diagnostics test for an error code?
     
  9. Clach

    Clach A3 - 1.8Ts

    971
    0
    16
    Going to put it in for a service, will see what comes up. Just had the ignition amplifier changed at Audi too - I bet they f'd it up....! ;-(
     
  10. steve-tt

    steve-tt Member

    61
    1
    6
    get your engine dog mount bushes checked,if they're worn this could cause vibration on tickover.
     
  11. Clach

    Clach A3 - 1.8Ts

    971
    0
    16
    Cheers. Will do. putting the car in for a service soon..
     
  12. Clach

    Clach A3 - 1.8Ts

    971
    0
    16
    Problem solved: No codes on Vag com (which was good). Had the Air and Fuel filter changed at Vag techniques near Henley/Reading (excellent service) and the problem has gone.

    Two possibilities: Air filter was never changed by Fontain at its last service, and air flow was disrupted. - most likely IMO
    or, the fuel filter was getting clogged etc...

    Thanks for advice...
     

Share This Page